Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Spam Filters for Zimbra?

  1. #1
    jinks is offline Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Rep Power
    6

    Default Spam Filters for Zimbra?

    Hi, I didn't know exactly where to post this so if this is the wrong place please move it to the right place.

    I'm new to Zimbra email and can't figure out how to adjust my spam filter. Can someone please explain it to me in simple terms as I am not computer literate. Thanks.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    What are you actually using, is it Zimbra Desktop or Zimbra Collaboration Suite or the Outlook Connector? What exactly is it that you're trying to do?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jinks is offline Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Rep Power
    6

    Default

    I'm just using the email. I don't know what the Desktop, Collaboration Suite or the Outlook Connector is. Sorry, I am not knowledgeable about that.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Do you actually have a Zimbra server installed or are you just using the Zimbra webmail? If you're just using the webmail then you don't have the ability to modify any spam settings.
    Last edited by phoenix; 03-30-2009 at 08:54 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    jinks is offline Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Rep Power
    6

    Default

    I'm using the webmail from NPG cable. Thank you for the info. I guess that is why I could not find the spam filter.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by jinks View Post
    I'm using the webmail from NPG cable. Thank you for the info. I guess that is why I could not find the spam filter.
    Yes, that would be the reason. If you're having a problem with spam then you need to contact your isp(?), there will be a feature for per-user spam setting but it won't be until the next major release due around (that's a target) mid-year.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    jinks is offline Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Rep Power
    6

    Default

    What is a "per-user spam setting"?

  8. #8
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    That would allow you to change the settings for the spam filters. While I've still got your attention, what exactly is it you're trying to do?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    jinks is offline Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Rep Power
    6

    Default

    All of a sudden I started getting spam and I don't know how to block it. I rarely use that email account.

  10. #10
    btomon is offline Starter Member
    Join Date
    May 2009
    Posts
    2
    Rep Power
    6

    Default Same problem

    I am having the same problem. I am using mail enable as my server and I am trying to filter the spam on the Zimbra Desktop vs. on the server size. Is there a way to do that or do I need to wait for the new release?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Confusion regarding spam filters
    By Jbrabander in forum Administrators
    Replies: 9
    Last Post: 03-03-2009, 02:31 PM
  2. Spam filters bypassed when Relay MTA used.
    By Jimbud in forum Administrators
    Replies: 0
    Last Post: 01-22-2009, 04:47 AM
  3. Major SPAM to one account
    By CarputerTech in forum Administrators
    Replies: 4
    Last Post: 09-04-2008, 10:54 PM
  4. Spam Filters just stopped working.
    By SurrealSystems in forum Administrators
    Replies: 1
    Last Post: 02-19-2008, 03:16 AM
  5. Replies: 3
    Last Post: 04-06-2007, 07:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •