Results 1 to 6 of 6

Thread: Zimbra display issue in Firefox

  1. #1
    nokaoii is offline Junior Member
    Join Date
    Jul 2008
    Posts
    7
    Rep Power
    7

    Thumbs down Zimbra display issue in Firefox

    Any reason that Zimbra's doing this?

    Latest version of firefox. Only happens on my laptop. Doesnt happen in the Basic interface.



  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What FF version are you running ?

  3. #3
    nokaoii is offline Junior Member
    Join Date
    Jul 2008
    Posts
    7
    Rep Power
    7

    Default

    It's 3.0.5.

    It used to be fine up until a few weeks ago. I've disabled all my extensions and restarted and it still does it. Deleted my cookies for Zimbra and it still does it.

    It works fine in IE7 on the same machine.

  4. #4
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Trouble with FF and vendor web site.

    One day it displays fine and the next it looks like a wreck. IE7 works flawlessly. I have become somewhat disgruntled with FF. If IE8 is any good I may switch back to IE.

  5. #5
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Quote Originally Posted by nokaoii View Post
    It's 3.0.5.

    It used to be fine up until a few weeks ago. I've disabled all my extensions and restarted and it still does it. Deleted my cookies for Zimbra and it still does it.

    It works fine in IE7 on the same machine.
    You say you deleted cookies, but how about clearing the browser cache?

  6. #6
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    It's going to be a cahe issue, I've seen firefox do this before. Try F5, then CTRL+F5, then CTRL+SHIFT+DEL (to clear the cache)

    Worst case, try starting FF with a new profile.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  5. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •