Results 1 to 4 of 4

Thread: [SOLVED] Resolution/Font Issue

  1. #1
    MFWTLC is offline Starter Member
    Join Date
    Jan 2009
    Posts
    2
    Rep Power
    6

    Default [SOLVED] Resolution/Font Issue

    I need some help figuring out how to undo something. I was dragging and dropping multiple emails to a folder. As I dropped them, it seemed as if the font or resolution changed on my computer. Turns out it was just in the Zimbra tab.

    I use Firefox 3.0.5 and Zimbra Web Client. Someone I work with told me they had this problem when they would use their scroll wheel on a mouse. I use a laptop touchpad, no mouse. She wasn't able to reproduce the problem to offer a solution.

    Any help is appreciated.

    Mike

  2. #2
    MFWTLC is offline Starter Member
    Join Date
    Jan 2009
    Posts
    2
    Rep Power
    6

    Default Problem solved

    Apparently there is a zoom feature. CTRL +/- will zoom in and out. I think it is a bug though that the zoom adjusted in the first place because I did not do that keystroke combo.

    Oh well, I am just happy to be able to read my emails again.

  3. #3
    lcxe is offline Active Member
    Join Date
    May 2008
    Posts
    34
    Rep Power
    6

    Default

    Sounds more likely that you used the CTRL+Mouse Wheel since you were probably using CTRL to select multiple emails, and possibly the wheel to scroll up or down. Either way, as long as you've got it fixed.

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    I have done this myself under FF3 and Linux Going to close as I do not believe it is a ZCS issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra desktop and AVG Free 8.0 Issue
    By mannix77 in forum General Questions
    Replies: 6
    Last Post: 09-25-2008, 12:34 PM
  2. Strange Issue with webclient on WinXp computers using office 97
    By jalmillategui in forum Administrators
    Replies: 0
    Last Post: 06-19-2008, 12:31 PM
  3. Backup Size - log size issue?
    By sternfan in forum Administrators
    Replies: 1
    Last Post: 01-03-2008, 08:01 AM
  4. Intermittent issue (issue# 5852) ?
    By nick20 in forum Installation
    Replies: 1
    Last Post: 02-08-2006, 02:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •