Results 1 to 3 of 3

Thread: Address Book doesn't load

  1. #1
    zvi
    zvi is offline Active Member
    Join Date
    Oct 2007
    Posts
    25
    Rep Power
    7

    Default Address Book doesn't load

    I have a big address book (~5000 contacts) and sometimes it loads properly after 1-2 minutes but many times it completely fails to load. Sometimes clearing the browser cache and reloading helps I think but not consistently.

    Using 5.0.4

    Any ideas please?

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Please vote for Bug 29734 - Need UI to show Address book is still loading for large contacts and add any additional comments you believe are valid. If you could test with FF and firebug that would be helpful.

  3. #3
    zvi
    zvi is offline Active Member
    Join Date
    Oct 2007
    Posts
    25
    Rep Power
    7

    Default

    I'm not sure this is the same bug - for me it doesn't load AT ALL - in either FF or IE.

    What exactly should I trace in Firebug?

    Should I open a bug report

    Thanks

    Zvi

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Address book problem zim 4.5.6
    By artimus in forum Administrators
    Replies: 2
    Last Post: 03-24-2008, 12:02 PM
  2. Replies: 6
    Last Post: 09-26-2007, 12:38 PM
  3. [SOLVED] Zimbra not syncing properly with Address Book and iCal
    By Colin Day in forum CalDAV / CardDAV / iSync
    Replies: 4
    Last Post: 07-13-2007, 08:52 AM
  4. Replies: 7
    Last Post: 02-06-2007, 07:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •