Results 1 to 1 of 1

Thread: Keyboard shortcuts don't work when in polish, espanol, ...

  1. #1
    sentre is offline Starter Member
    Join Date
    Nov 2008
    Posts
    1
    Rep Power
    6

    Default Keyboard shortcuts don't work when in polish, espanol, ...

    Noticed that most of keyboard shortcuts don't work in Web Client when in polish and espanol (and probably other also) locale. Does not affect Preferences application.

    Ie. trying to 'c'ompose new e-mail while in Mail application won't work, while in Preferences application will work fine.

    Some of the shortcuts work in Calendar app, but not all, almost none work in Mail app, didn't dig to it too much though.

    Is this a known issue, does it have something with national characters, or so? I googled and searched through the forum but couldn't find anything on the subject.

    Thanks.

    ZCS ver 5.0.10 network trial, same behavior on your hosted demo.
    Last edited by sentre; 11-02-2008 at 01:15 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. keyboard shortcuts
    By sturgis in forum Users
    Replies: 4
    Last Post: 09-09-2008, 12:55 AM
  2. tooltips for keyboard shortcuts?
    By schvenk in forum General Questions
    Replies: 2
    Last Post: 09-08-2008, 02:21 AM
  3. keyboard shortcuts
    By fchassaing in forum Users
    Replies: 6
    Last Post: 10-23-2007, 04:18 AM
  4. keyboard shortcuts for 4.5.x
    By comptekki in forum Users
    Replies: 3
    Last Post: 12-08-2006, 09:10 AM
  5. Replies: 42
    Last Post: 08-11-2006, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •