Results 1 to 5 of 5

Thread: [SOLVED] Disabling the two dashes in the signature.

  1. #1
    ericmGWP is offline Starter Member
    Join Date
    Sep 2008
    Location
    Anchorage, Alaska
    Posts
    2
    Rep Power
    6

    Default [SOLVED] Disabling the two dashes in the signature.

    Hi,

    My co-worker doesn't have two dashes preceding her automatic signature, but I do. The dashes are not part of my signature, but I cannot find an option to remove them.

    Apparently they are part of the standard Internet signature guidelines according to this article (page 13 under Setting Your User Options : Mail Tab). Whatever. They bug me, but I cannot find the option to remove them.

    I'm new to Zimbra. The login screen on the Internet states "Zimbra Collaboration Suite" if that helps. A screen shot of my Zimbra screen is included for reference. I select Preferences, and then search under all the tabs for anything, including the Signature and Accounts tabs, but nothing.

    Can anyone help remove the dashes?

    Thank you.
    Attached Images Attached Images

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    There's a attribute on your account, that it seems we don't expose it in end-user preferences anymore, set to 'internet' which needs to get it set to type 'outlook' (ironic).

    About the fastest way to correct this (short of having you do a SOAP ModifyPrefsRequest) may be to have an admin run this on your account:
    zmprov ma user@domain.com zimbraPrefMailSignatureStyle outlook

    Or a an admin/domain admin can use the admin console to un-check the box in COS/Account > Preferences tab> "Use standard Internet signature style"

    So we know what version you're running you can type this in the main search bar:
    $set:get version
    http://www.zimbra.com/forums/announc...html#post62754

  3. #3
    quietas is offline Elite Member
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    2nd option is what I did. I have no idea how Eric's particular account got set this way since the COS isn't set to that as default.

    Anyway he's one of my users and it was a quick fix. Consider it solved.

    On a side note, we're using 5.0.9 NE on Ubuntu 6 as of this mornings update.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  4. #4
    mlanner is offline Special Member
    Join Date
    Nov 2007
    Location
    Berkeley, CA
    Posts
    115
    Rep Power
    7

    Default

    Hi,

    I unchecked the "User standard Internet signature" in the admin on the user's account. That appeared to do nothing, or at least that setting did not get read/pushed to his ZDesktop. There is no setting for removing the two dashes within ZDesktop. Should the zmprov command also make the change to ZDesktop?

    Thanks in advance.

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Please check Bugzilla Main Page and if it has not been reported then file a RFE.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Apply signature from outside of zimbra.
    By artimus in forum Installation
    Replies: 8
    Last Post: 12-15-2010, 12:25 PM
  2. Replies: 5
    Last Post: 01-25-2007, 11:38 AM
  3. Replies: 2
    Last Post: 11-15-2006, 12:23 AM
  4. Feature Request: signature from a file
    By Storm16 in forum Developers
    Replies: 1
    Last Post: 11-09-2006, 07:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •