Results 1 to 7 of 7

Thread: Opened mail

  1. #1
    Zidano is offline New Member
    Join Date
    Aug 2008
    Posts
    3
    Rep Power
    6

    Default Opened mail

    Does anyone know where it goes, and is there a way of making it just stay on the same page as the new mail?

    Thanks in advance.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Welcome to the forums,

    Not quite sure what you're saying, when a mail item gets read it's just a metadata update in the DB.

    Is your initial search query set to in:inbox is:unread by chance?
    -Preferences tab (options on older versions) > Mail > Default mail search
    -Preferences tab (options on older versions) > General > Show advanced search language in search toolbar

    (Not common, but is it totally removed like zimbraPrefInboxReadLifetime set on your account?)

    POP account somewhere?

    What version are you using?
    su - zimbra
    zmcontrol -v
    Or in the main search bar of the AJAX web-client type
    $set:get version

    http://www.zimbra.com/forums/announc...html#post62754
    Last edited by mmorse; 08-14-2008 at 01:41 PM.

  3. #3
    Zidano is offline New Member
    Join Date
    Aug 2008
    Posts
    3
    Rep Power
    6

    Default

    My default mail search says: 'in:inbox' but when I have read messages, they disappear after a few mins.

    When I hover over the inbox it still says they are there, and the only way I can locate them is by typing the sender in the search criteria.

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Are they there upon browser reload/next login? What ZCS version?

  5. #5
    Zidano is offline New Member
    Join Date
    Aug 2008
    Posts
    3
    Rep Power
    6

    Default

    Thanks for the help but I think I know what the problem is. They are all going to Outlook. The only problem is that my trial version ran out and my new 2003 version does not work, meaning I can't access them... I think.

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    So POP + remove from server.

  7. #7
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Hopefully you get your outlook setup working - still would be good to know what version; if your NE you could use restore functionality to restore your account to a target account at a particular point in time - then copy the mail via imapsync/imap/or forward to your live account.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •