Results 1 to 4 of 4

Thread: [SOLVED] Firefox 3 won't load admin login

  1. #1
    galasura is offline New Member
    Join Date
    Sep 2007
    Posts
    3
    Rep Power
    7

    Default [SOLVED] Firefox 3 won't load admin login

    I'm running Zimbra 4.5.4.
    Since upgrading to Firefox 3, it won't show / load the administrator (port 7071) login interface. I can only see blank page. But I have no problem with user login interface page.

    To determine whether my zimbra has problem, I tried with IE6 & Firefox 2 on another pc. And it's able to load as usual.

    Has anyone face this problem? Please advise. Thx.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    If you search the forums or bugzilla you'll see that FF3 isn't supported on that release of Zimbra, use FF2.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    galasura is offline New Member
    Join Date
    Sep 2007
    Posts
    3
    Rep Power
    7

    Default

    Thanks phoenix, noted.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    I should have added that FF3 is now supported for current releases of Zimbra, you could always upgrade.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. User login hangs up on Loading screen
    By marinew in forum Administrators
    Replies: 9
    Last Post: 07-14-2011, 08:53 PM
  2. Replies: 5
    Last Post: 08-27-2008, 05:58 AM
  3. Admin Console will not load
    By Samg in forum Administrators
    Replies: 5
    Last Post: 05-25-2008, 06:36 PM
  4. No admin login using Opera
    By eddie in forum Administrators
    Replies: 3
    Last Post: 04-09-2007, 10:07 PM
  5. Zimbra M3-270 Admin login problem
    By phoenix in forum Administrators
    Replies: 0
    Last Post: 12-09-2005, 06:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •