Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Accepted Invitations

  1. #1
    In_The_Ville is offline Special Member
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default Accepted Invitations

    Not sure if this is a bug in 5.0.7, or a bug in my brain, but I just created a meeting and sent out invitations. One of the attendees just responded, and the response is sitting in my Inbox. Shouldn't that move over to the calendar somehow?

  2. #2
    In_The_Ville is offline Special Member
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    OK, I now have 5 acceptances to my meeting invitation sitting in my Inbox. Shouldn't they go into the calendar somehow?

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Open the appointment and go to 'schedule' > is the left hand column updated?
    Or mouse over the appointment.
    1 sec I'll get ya pics
    Last edited by mmorse; 07-07-2008 at 06:42 PM.

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  6. #6
    In_The_Ville is offline Special Member
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    Nope, they all accepted, and the acceptances are in my Inbox, but in the appointment, they all say 'Needs Action'.

  7. #7
    In_The_Ville is offline Special Member
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    Calendar view:
    Attached Images Attached Images

  8. #8
    In_The_Ville is offline Special Member
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    And the confirms:
    Attached Images Attached Images

  9. #9
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    It gives that message for tentative as well.
    Could you create some test accounts and check? Is this 5.0.6 or have you upgraded to .7? We strictly talking web-client only or is there ZCO/iSync users involved?

  10. #10
    In_The_Ville is offline Special Member
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    Quote Originally Posted by mmorse View Post
    It gives that message for tentative as well.
    Could you create some test accounts and check? Is this 5.0.6 or have you upgraded to .7? We strictly talking web-client only or is there ZCO/iSync users involved?
    .7, I forgot to update my profile.

    The other users are on completely different systems (3 on Horde, not sure about the fourth).

    I will try a test account.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Appt doesn't show in Outlook until accepted
    By dmangot in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-24-2008, 12:16 PM
  2. Can we tell if our appt is accepted?
    By itmike in forum Users
    Replies: 2
    Last Post: 10-23-2007, 07:34 AM
  3. Problem with meeting invitations
    By denisb in forum Zimbra Connector for Outlook
    Replies: 7
    Last Post: 08-03-2007, 01:11 PM
  4. Replies: 2
    Last Post: 05-02-2007, 06:58 AM
  5. Mail not being accepted locally
    By tedh in forum Installation
    Replies: 3
    Last Post: 03-21-2007, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •