Results 1 to 4 of 4

Thread: Tags created in Thunderbird do not appear in Zimbra webmail

  1. #1
    zpellman is offline New Member
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default Tags created in Thunderbird do not appear in Zimbra webmail

    I am using Thunderbird 2 on Vista to access my IMAP account with my company which is running ZCS 4.5.5 (open source) as its email server and have been using tags as my primary means of organizing my emails.

    Up until now, I have been able to create and assign tags in Thunderbird without a problem, and they would show up in the Zimbra webmail as well (although if I made a tag in Thunderbird "The Tag", in the webmail it would show up as "the_tag".

    However, I first noticed a problem when I tagged some emails and moved them into a saved messages folder that the tags would disappear. So in doing some investigating, it seems that any news tags I create in Thunderbird do not appear in the Zimbra webmail at all, and when I move the message with the newly created tag in my saved messages, the tags disappear.

    Is there a way to manually sync tags between with Zimbra? How can I track down if this is a Thunderbird or Zimbra problem?

    I searched previous posts for an answer but didn't see that anyone else even had a similar problem. I also searched Thunderbird's knowledge base but didn't find an answer and have a similar help request out on their forums.

    Any help is appreciated.

    Zach

  2. #2
    zpellman is offline New Member
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default

    I mentioned that a (hypothetical) tag "The Tag" created in Thunderbird shows up as "the_tag" in my Zimbra webmail, so as part of my ongoing investigation into the matter, I created a new tag in Thunderbird, and as predicted, it didn't show up in my Zimbra webmail. So I tried creating the Zimbra webmail version of the tag myself, however, upon trying to do so, I received the following error:

    msg - exceeded limit of 63 tags
    code - mail.TOO_MANY_TAGS
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Sender
    data - [object Object]

    I was not aware that there was a limit on the number of tags one could have. In fact, in the "Using tags to classify mail messages" help page, it specifically says "You can create as many tags as you want."

    I searched my account options for a way to remove the limit on the number of tags but didn't see anything. Is there an option in the administrative options to remove this limit? Or maybe a work around by playing with files on the server?

    Thanks again,

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    You might want to vote on this bug: Bug 1810 – figure out how to have >63 tags
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    zpellman is offline New Member
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default

    phoenix,

    Thanks. Glad to know it's already being worked on.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •