Results 1 to 5 of 5

Thread: search builder bug?

  1. #1
    wngoju is offline Junior Member
    Join Date
    Feb 2006
    Posts
    9
    Rep Power
    9

    Default search builder bug?

    click search builder; type joe blow into the from box. save the search. search. I get messages which have "From: Joe Blow" <anywhere> in the message, not just those msgs which are actually from joe, which is what I would expect. Ie, it finds my responses to any msg from joe in addition to his original. Using FF 1.5.0.1, zim 3.0.0_GA_156.RHEL4 Feb 6, 2000

    /b

  2. #2
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Are you in conversation view? Do you have the originals included (eg, quoted) in your replies?

  3. #3
    wngoju is offline Junior Member
    Join Date
    Feb 2006
    Posts
    9
    Rep Power
    9

    Default

    in message view.

    yes the responses are included, but I would not expect the search to search the whole mesg for a matching from line, only the top-level header.

    btw, the ">" quoting does not seem to be working... instead, I get an outlook like header at the beginning:

    ----- Original Message -----
    From: Jane Blow <jane@wildpackets.com>
    To: all <all@ourcompany.com>
    Sent: Friday, February 24, 2006 12:21:38 PM GMT-0800
    Subject: FW: stuff
    ----

    thanks
    Bill

  4. #4
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    yes the responses are included, but I would not expect the search to search the whole mesg for a matching from line, only the top-level header.
    what is the search string that shows up for that search? you can enable "Always Show Search String:" in the General tab of the Options, then the search string shows up in the search box at the top of the ui


    btw, the ">" quoting does not seem to be working... instead, I get an outlook like header at the beginning:
    you can set this in the Mail tab of the Options where it says "Reply includes original text:" set the pull-down to "In the body with a prefix" and set "Prefix each included line with:" to ">"

  5. #5
    wngoju is offline Junior Member
    Join Date
    Feb 2006
    Posts
    9
    Rep Power
    9

    Default

    ah. I have to press the "search" button. The auto-search as described in the docco does not seem to work. If I press the "search" button, the search happens as expected. Then if I save the search, it works as expected when trying it again. If I save a search by just describing it without having pressed "search" once, it behaves unpredictably. Before, I was saving searches without having pressed "search" before saving.

    Quote Originally Posted by bobby
    you can set this in the Mail tab of the Options where it says "Reply includes original text:" set the pull-down to "In the body with a prefix" and set "Prefix each included line with:" to ">"
    Yep, got that set. still as described.

    Thanks
    Bill
    Last edited by wngoju; 02-27-2006 at 11:31 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 05-14-2009, 04:32 PM
  2. [SOLVED] Searching message headers?
    By gkra in forum Users
    Replies: 2
    Last Post: 08-11-2007, 08:26 AM
  3. Possible bug in GAL Ldap search?
    By trapanator in forum Installation
    Replies: 1
    Last Post: 10-19-2006, 06:39 AM
  4. Replies: 0
    Last Post: 12-28-2005, 09:28 AM
  5. Great Forbes Article !
    By savinrose in forum Installation
    Replies: 4
    Last Post: 12-27-2005, 10:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •