Results 1 to 5 of 5

Thread: [SOLVED] Jabber client with zimbra

  1. #1
    danny.sierra@omtech.net's Avatar
    danny.sierra@omtech.net is offline Trained Alumni
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    7

    Default [SOLVED] Jabber client with zimbra

    Hi guys, i got a question, i love zimbra's IM feature and i know it's been updated, my question is it's possible to use zimbra with any jabber client? i mean not by webmail feature, if it's so, wich one works better with zimbra? thanks any help

  2. #2
    p24t is offline Moderator
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    I just connected Pidgin to my ZCS server here, seems to work fine. Beyond that it's probably mostly personal preference, as long as the client supports XMPP.

  3. #3
    razametal is offline Active Member
    Join Date
    Feb 2008
    Location
    Manta - Ecuador - South America
    Posts
    36
    Rep Power
    7

    Default

    Please can you describe how to connect pidgin jabber client to ZCS?

  4. #4
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    I use iChat to connect to the Zimbra Jabber server. You just have to use the hostname as the server and use SSL over port 5223 (the standard, at least). Then whatever username/password you used to login to the server. Also, if there's a firewall between you and the server, you probably will have to open ports. Worked like a charm on my system.

  5. #5
    danny.sierra@omtech.net's Avatar
    danny.sierra@omtech.net is offline Trained Alumni
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    7

    Default

    Well i tried with pidgin and it works fine, make sure you can access to port 5222 other wise you can't achieve this, the procedure is simple

    choose a user from zimbra
    make sure to use the correct password for the user
    in pidgin i tried to use my full domain name mail.something.com, but i notice that my user name wich is user@something.com has become user@mail.something.com so i had change to something.com and works fine so check that out and i sure gonna work make sure that you have contacts added on zimbra webmail

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  4. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •