Results 1 to 6 of 6

Thread: Can't connect to Zimbra with Firefox

  1. #1
    chh
    chh is offline Advanced Member
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default Can't connect to Zimbra with Firefox

    Hi,

    I have a strange problem.
    I have a Notebook (Win XP) that I use both at work and at home.
    Using this Notebook and Firefox I get this results when connecting to Zimbra:

    Work: Timeout
    Home: Timeout
    Home with VPN up: Timeout
    random other external network: works fine

    At home without VPN and at other networks I use a dyndns address and portforwarding.
    With VPN I use the internal IP.

    Both at home and at work I can ping the server and I can connect to Zimbra using Opera.

    One thing that might have to do with it.
    At work we have 3 class B networks that are connected via a router:
    10.1.0.0
    10.10.0.0
    10.100.0.0
    Server and Laptop are in the 10.10.0.0 subnet.

    At home I have a 10.1.1.0 class C network, so any IP I have at home are valid at work.

    Interestingly I have the same issue with my PC at home (Linux), Firefox not connecting, Opera works.

    Any ideas why this does not work??

    Thanks

    Christian

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What version of FF ? Have you tried both 2 and 3RC1 ?

  3. #3
    chh
    chh is offline Advanced Member
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    At home the Version is 2.0.0.14. On my notebook it should be as well.
    I did not try the RC1 yet only some of the betas at home, but I downgraded again. (never used the beta to connect to Zimbra though).
    Strange thing is that it works with the FF on the notebook when in another network.

  4. #4
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    You don't have FF set to use a proxy server by any chance?

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Good point Bill ... Have you also cleared your FF cache ? What if you attempt to connect to ZCS via its IP address ?

  6. #6
    chh
    chh is offline Advanced Member
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    So it is halfway solved, on my notebook I added a proxy, and after removing it it works again (stupid me).
    But although an zupgrade to FF3rc1 "solved" the problem at home as well, I wonder why it did not work before, there was never a proxy added to FF at home.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •