Results 1 to 3 of 3

Thread: How to connect to an account using WebDAV

  1. #1
    DJ Ghost is offline Senior Member
    Join Date
    May 2008
    Location
    FRANCE
    Posts
    58
    Rep Power
    6

    Default How to connect to an account using WebDAV

    Hi,

    I thought it was possible to conect to shared briefcase using a WebDAV client.
    Is this possible or not ? Is ther any other ways to acces the briefcase section of Zimbra without having to use the Web client ?

    On windows vista sp1, if I try to connect a network drive using the url:
    https://My.IP.adress/home/my-account/Shared
    where Shared is a shared briefcase I get a window ascking me to sélect what I think is a cert, I chose one but it cannot connect to the server.
    And from the Mac OS X 10.5.2's Finder, the same url cannot connect too so. I suppose if there was not any werver responding I would not get those Window. On Mac, it tell me something about the cert to accept.

    Can someone give me some explanations about how to do it ?

    Thanks

  2. #2
    tecnalb is offline Special Member
    Join Date
    Sep 2007
    Location
    Lexington, KY, USA
    Posts
    109
    Rep Power
    7

    Default

    I don't think it's working... like yourself I've tried the same from OSX and received the same errors. Like yourself, I'm interested in the answers.

  3. #3
    tecnalb is offline Special Member
    Join Date
    Sep 2007
    Location
    Lexington, KY, USA
    Posts
    109
    Rep Power
    7

    Default

    I take that back. I was following some other posts and someone using Leopard omitted the "service" and it worked.. well sorta.

    I was using this:

    https://server/service/dav/username@domain

    and switched to this:

    https://server/dav/username@domain

    Now what I get is a view of two calendars shared by another in my office. I don't see my stuff at all....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •