Results 1 to 6 of 6

Thread: [SOLVED] Gal Ldap????

  1. #1
    pcsupport is offline Active Member
    Join Date
    Apr 2008
    Posts
    48
    Rep Power
    7

    Default [SOLVED] Gal Ldap????

    I may be missing something really obvious here but is the internal GAL on Zimbra NE an LDAP server and if so, how on earth do I access it using an external address book (Apple address book) and what information would I need to do LDAP lookups?

    PS Sorry about the cross-posting

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  3. #3
    pcsupport is offline Active Member
    Join Date
    Apr 2008
    Posts
    48
    Rep Power
    7

    Default

    tried those and now I'm getting this in my zimbra logs:


    May 13 17:47:17 mail slapd[3934]: do_search: invalid dn (cn=groups, dc=pc-support.uk.com,dc-uk,dc=com)
    May 13 17:47:17 mail slapd[3934]: do_search: invalid dn (cn=computer_groups, dc=pc-support.uk.com,dc-uk,dc=com)

    My domain is pc-support.uk.com and I've tried various different combinations.

    ???

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    from your domain name I would have thought it would be
    Code:
    dc=pc-support,dc=uk,dc=com

  5. #5
    pcsupport is offline Active Member
    Join Date
    Apr 2008
    Posts
    48
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    from your domain name I would have thought it would be
    Code:
    dc=pc-support,dc=uk,dc=com
    And that is what I have
    Attached Images Attached Images

  6. #6
    pcsupport is offline Active Member
    Join Date
    Apr 2008
    Posts
    48
    Rep Power
    7

    Default

    Ermm, for some reason it has now started to work!

    Thanks for the help eveeryone.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LDAP Filter issue and GAL
    By G-Money in forum Administrators
    Replies: 2
    Last Post: 06-24-2010, 12:13 PM
  2. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  3. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  4. External LDAP GAL help (please)
    By dlochart in forum Administrators
    Replies: 24
    Last Post: 07-09-2007, 05:46 PM
  5. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •