Results 1 to 3 of 3

Thread: Zimbra Throwing Errors When Trying to Search Through Shared Folders

  1. #1
    Lynner's Avatar
    Lynner is offline Partner (VAR/HSP)
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default Zimbra Throwing Errors When Trying to Search Through Shared Folders

    Hey,
    I am getting this error when I want to search through a shared folder.

    An invalid request was made. msg: invalid request: malformed item ID: 17d04bfe-9ca7-4548-a283-331b687d9f64
    code: service.INVALID_REQUEST
    method: SearchRequest
    detail: soap:Sender
    trace: btpool0-1771:1210600827050:d1ee2aed850a3e32

    Has anyone else had any issues like this?
    Let me know thanks.

    Eric J Lynner
    DataSync
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  2. #2
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Could this be what's being run into?

    Bug 27104 - Search on shared contacts ends up on error

  3. #3
    Lynner's Avatar
    Lynner is offline Partner (VAR/HSP)
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    Yeah that sounds a lot like what i am running into. The error codes look really similar.
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  2. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •