Results 1 to 6 of 6

Thread: Floating message appears and won't go away

  1. #1
    kapshure is offline Active Member
    Join Date
    Feb 2008
    Location
    SF
    Posts
    35
    Rep Power
    7

    Default Floating message appears and won't go away

    I have been experiencing this issue.

    I click something, or hover the mouse over an object on the web based AJAX client, and a floating message appears.

    Problem is, it doesnt go away. I have to close the web browser interface.

    Please see attached image

    anyone seen this?
    Attached Images Attached Images

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    If you press X while over something else does the first go away/then the 2nd goes away when you click elsewhere? If so please test after 5.0.5 is out as I haven't seen this in a while. If it persists please post your browser & ZCS versions.

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Actually might as well post your browser info now so we can search and see if there was anything like that solved in bugzilla. Also http://www.zimbra.com/forums/announc...html#post62754

  4. #4
    kapshure is offline Active Member
    Join Date
    Feb 2008
    Location
    SF
    Posts
    35
    Rep Power
    7

    Default floating messages

    My browser:

    Firefox 2.0.0.14

    coworkers browser who gets the same thing:

    Firefox: 2.0.0.13

    ZCS Version:

    ZCS 5.0.2_GA_1975.RHEL5_64


    let me try the other suggestions you stated

  5. #5
    kapshure is offline Active Member
    Join Date
    Feb 2008
    Location
    SF
    Posts
    35
    Rep Power
    7

    Default

    The trick posted above about pressing X has worked a few times.. Now I've got the issue again, this time in IE 7.0.5730.13

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    It really does seem like part of the fixed Bug 24537 - IE: problems dismissing popup menus
    Quote Originally Posted by kapshure View Post
    ZCS 5.0.2_GA_1975.RHEL5_64
    5.0.5 is Released!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •