Results 1 to 6 of 6

Thread: "Discard" in filter

  1. #1
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default "Discard" in filter

    Hello all.

    I've add a filter to my mailbox yesterday and lost some mails.

    The filter was setup as "discard" ("jeter" in french) and, while I thought it would put the mails in the trash, I actually don't see them anywhere.

    Is this standard behaviour or should I look elsewhere ?

    On the side note, I lost mails because I let Zimbra create the filter and that was wrong as it created it with "OR" instead of "AND"...

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    I'm afraid that "jeter" means just that, Ils sont allés.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Yup, they're definitly lost...

    Maybe a bit of warning in the filter page would be nice.

    Anytime you use Zimbra and delete an item (even with your phone), it goes in the trash. Except when you "discard" it with a filter.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    I guess that's why the called it 'discard' rather than delete, I can sympathise with losing the mail. You might want to add a comment to this bug or file another RFE with some sort of warning or 'test' before people can activate it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

  6. #6
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    718
    Rep Power
    9

    Default

    Big agreement on the problem. Added votes and comments to the bug.

    By the way, thank you Zimbra for not implementing "reject", the bane of postmasters everywhere.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LDAP Filter issue and GAL
    By G-Money in forum Administrators
    Replies: 2
    Last Post: 06-24-2010, 12:13 PM
  2. content filter attacked?
    By ahhhh in forum Administrators
    Replies: 2
    Last Post: 03-26-2007, 05:29 PM
  3. Bad Filter Stops Incoming Email
    By soxfan in forum Administrators
    Replies: 0
    Last Post: 03-08-2007, 09:02 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. M3-381 Filter bug
    By phoenix in forum Developers
    Replies: 4
    Last Post: 12-31-2005, 10:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •