Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Good 800x600 theme?

  1. #1
    dagar is offline Special Member
    Join Date
    Feb 2006
    Location
    middle of a corn field, IL
    Posts
    111
    Rep Power
    9

    Default Good 800x600 theme?

    I upgraded to 5.0.2 from 4.5.10 over the weekend and some people have their resolution at 800x600 and don't want to change. What themes would work for them? All of the themes that I have tried so far do not show the prev and next buttons as it is cut off.
    Thanks

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Minimum resolution for version 5 is 1024 x 768 http://files.zimbra.com/website/docs...quirements.pdf

  3. #3
    dagar is offline Special Member
    Join Date
    Feb 2006
    Location
    middle of a corn field, IL
    Posts
    111
    Rep Power
    9

    Default

    I must have missed that
    I have told the users that want to stay at 800x600 to switch to the classic version.

  4. #4
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Quote Originally Posted by uxbod View Post
    Minimum resolution for version 5 is 1024 x 768 http://files.zimbra.com/website/docs...quirements.pdf
    Actually 5.0 Sand skin (and others) do not fit in 1024x768 : the new button bar is "too big"...
    At least in french.

    And 1024x768 was already the minimum size in 4.5

  5. #5
    phvt is offline Member
    Join Date
    Jan 2008
    Posts
    10
    Rep Power
    7

    Default

    While most people do have least 1024px of screen width, every time I check the stats across a wide variety of our sites, a solid 6% have 800x600 resolution. The growing number of mobile/UMPC devices might be helping to sustain the 800-pixel width.

    Perhaps there could be a standard-client option to hide the left navigation so there is enough room. I think that's the client that would be preferred on these slower/older platforms.

  6. #6
    code0 is offline Active Member
    Join Date
    Apr 2007
    Posts
    29
    Rep Power
    8

    Default

    I've run into this also. I think it's due to some of the buttons now getting labels. Normally not an issue, but some of my users have 20" LCDs and insist to set them to 800x600.. Ick.

  7. #7
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    As noted, 1024x768 was also the minimum supported resolution in version 4.x. However, prior to version 5 the web client mostly worked with resolutions below the minimum (namely 800x600). Now with version 5, instead of getting scroll bars things just get cutoff the screen. This has been the number one complaint that I have received from our users since upgrading; mostly from older people and others with not the best eyesight who find anything below 800x600 too small to read.

  8. #8
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    9

    Default

    I know this has formatting issues of its own -- not least with IE web pages, but have you tried 1024 x 768 but with large fonts?

  9. #9
    jhoelz is offline Special Member
    Join Date
    Feb 2007
    Posts
    124
    Rep Power
    8

    Default What to do on 800x600

    OK, before you start laughing, the bulk of our users are teachers and becasue of how their desktops are connected to other equipment they run their resolution at 800x600. This is a problem for both the web client and desktop. If you run it at 800x600 there is no way to get to the "Next" arrows are the top right of the page and there is no scroll bar. THey have no way to get to the "Next" page.

  10. #10
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    johelz, I have merged your thread into a recent discussion on this topic

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem setting default theme for a domain
    By iain in forum Administrators
    Replies: 8
    Last Post: 09-19-2007, 12:14 AM
  2. Problem setting default theme for a domain
    By raviproff in forum Administrators
    Replies: 0
    Last Post: 09-07-2007, 02:56 AM
  3. Mixed Theme problems
    By jhoelz in forum Administrators
    Replies: 5
    Last Post: 03-26-2007, 06:19 AM
  4. theme changing
    By reckless2k2 in forum Installation
    Replies: 4
    Last Post: 02-28-2007, 12:20 PM
  5. Zimbra 3.0.1_GA_160 on Debian so far so good.
    By jml75 in forum Administrators
    Replies: 2
    Last Post: 03-23-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •