Results 1 to 7 of 7

Thread: Lotus Notes and ZCS Ajax Client - Calendar Problems

  1. #1
    fivefive1978 is offline Junior Member
    Join Date
    Jan 2008
    Location
    Lansing, Michigan
    Posts
    6
    Rep Power
    7

    Default Lotus Notes and ZCS Ajax Client - Calendar Problems

    We're looking at Zimbra as a replacement to Domino/Notes.

    As a result we would almost certainly have overlapping time using both Lotus and the Ajax client and I've run into an issue that could be problematic in this scenario.

    I can create calendar entries and send an invite from the Ajax client to Lotus but when I send an invite from my Lotus Client to the Ajax client (all other systems work HTML, Outlook Connector, etc.) it is unable to open the appointment after you accept it from within the calendar.

    I've attached what it looks like when you try and open the appointment.

    The half screen that looks like it's covering up the calendar layout will not close when you click the 'Close' button. It will only go away if you switch to the HTML client and then switch back. In some cases it doesn't even try to open the appointment; the screen quickly flashes white and then goes back to the calendar as if nothing happened.

    I presume it's an issue with the way that Lotus is sending the appointment. Notice that it has three other attachments on the appointment besides the .ics file.

    Anyone else seeing this?

    Thanks,
    Ryan
    Attached Images Attached Images
    Last edited by fivefive1978; 01-16-2008 at 12:11 PM.
    Testing Zimbra 5.0.1 as a possible Domino replacement.

  2. #2
    fivefive1978 is offline Junior Member
    Join Date
    Jan 2008
    Location
    Lansing, Michigan
    Posts
    6
    Rep Power
    7

    Default

    I just found bug #22252 This may be the same issue but the bug says that the attachment has a space in it and it doesnt look like any of the attachments have spaces.

    Is this only for attaching a file in addtion to the junk that lotus automatically includes?
    Testing Zimbra 5.0.1 as a possible Domino replacement.

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  4. #4
    fivefive1978 is offline Junior Member
    Join Date
    Jan 2008
    Location
    Lansing, Michigan
    Posts
    6
    Rep Power
    7

    Default

    Thanks for the link. Anything I can do to help troubleshoot?

    I tried appending ?dev=1 to the end of the URL a but it doesn't seem to do anything. Where do I look for the output?
    Testing Zimbra 5.0.1 as a possible Domino replacement.

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    It should open up a debug window Web Client URL Tricks - Zimbra :: Wiki

    You could throw on firebug as well to see if anything stands out https://addons.mozilla.org/en-US/firefox/addon/1843

  6. #6
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Turn off automatic viewing of HTML images. It's tied to that. There's another bug for it, but I can't find it.

  7. #7
    jkoyle is offline Senior Member
    Join Date
    Jun 2007
    Posts
    52
    Rep Power
    8

    Default

    I'm seeing the same issue with Lotus Notes invites. I have Download pictures automatically in HTML Email turned off already. Am I missing something?

    John

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •