Results 1 to 6 of 6

Thread: Autocomplete causes "Stop running this script?" on IE

  1. #1
    zvi
    zvi is offline Active Member
    Join Date
    Oct 2007
    Posts
    25
    Rep Power
    7

    Default Autocomplete causes "Stop running this script?" on IE

    Every time I run Zimbra on IE7, after an hour of use I start seeing a problem that autocomplete of email names triggers the "Stop running this script?... A script on this page is causing IE to run slowly..." pop-up. Once I see this autocomplete will not work again until I restart Zimbra. Any ideas please?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,490
    Rep Power
    56

    Default

    Which operating system, which version of Zimbra, is it a VM or real hardware and how much RAM on the server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    zvi
    zvi is offline Active Member
    Join Date
    Oct 2007
    Posts
    25
    Rep Power
    7

    Default

    Hi Bill

    It's hosted for us by Synacor - I will try to find out the answers

    Thanks

    Zvi

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,490
    Rep Power
    56

    Default

    I assumed you had a Zimbra server installed, this is the Synacor hosting you're talking about? If that's the case you need to speak with their technical support about any problems you have. We can't help with that as Synacor will have to look at the problem for you and raise any issues with Zimbra Support.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    zvi
    zvi is offline Active Member
    Join Date
    Oct 2007
    Posts
    25
    Rep Power
    7

    Default

    Sure, I understand that but this particular problem seems to be a bug in Zimbra since everything else works fine and just autocomplete gets stuck on IE. I will be talking to their support as well of course.

  6. #6
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    We work very closely with Synacor, so if it turns out to be a Zimbra issue, reporting it to them is best. They'll bring it to us, and we'll fix it!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  2. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  3. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 08:18 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •