Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 5.0 IM question and reply/forward issue.

  1. #1
    cornbread is offline Loyal Member
    Join Date
    Sep 2007
    Posts
    80
    Rep Power
    7

    Default 5.0 IM question and reply/forward issue.

    I just upgraded to 5.0 OSS GA it looks awesome !!!

    How do i get im working? i have the tabs in all of my accounts but when i go to add buddies nothing happens...

    Also sometimes when i reply or forward messages the text of the replied to or forwarded message doesn't show up in the body it just keeps the subject...

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    No IM after upgrade to 5.0 GA
    -See attached pic of reply/forwarding options
    Last edited by mmorse; 04-14-2008 at 08:59 PM.

  3. #3
    cornbread is offline Loyal Member
    Join Date
    Sep 2007
    Posts
    80
    Rep Power
    7

    Default thanks mmorse

    I was able to get chat working by typing

    Code:
    zmprov -l -v mcf zimbraXMPPEnabled TRUE
    zmprov -v mc default zimbraFeatureIMEnabled TRUE
    zmprov -v mc default zimbraFeatureInstantNotify TRUE
    zmcontrol stop
    zmcontrol start
    Is this supposed to be enabled by default?

    Also I do have my reply set to "include original message" however it doesn't sometimes i just tested it first message i tried to log in to had blank body...

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    It was intentionally disabled.
    I can't seem to reproduce an issue with replying/forwarding, even with a prefix (as I had a slight issue with those on RC2). If you can PM/IM me a test account (just web-access not ssh or anything) I'll take a look.

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    For me all the messages show fine, all testing done in advanced client w/ ff 2.0.0.11, tried all reply/forward options, logged off each time, in both html & text, new window or same window, clearing browser cache occasionally etc, etc.
    I've had no blank bodies, their all included when asked ("don't include" and "include as attachment" settings work as expected) minus the 'include just last' which includes all.

    However prefixes don't appear, just like this person had on RC2 Using ">" or "|" for original message when replying
    Though I have not been able to reproduce this on any personal box or client boxes.
    Dan just took a look and concurs that: "Body appears but the prefix character is not happening - I tried a couple times, including logging off & back on, same response every time. I dunno about not getting the message at all; it works for me"
    Last edited by mmorse; 12-21-2007 at 03:44 PM.

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    This was a 4.5 unconfirmed and in the html client not ajax: Bug 21113 - when replying to an email, selecting 'include original with prefix' does not work
    (prefixes do work fine in 5.0 html client though I didn't repo all his steps) so let's not burden this bug with confusion.

    The other 5.0 confirmed one I alluded to above: Bug 22949 - "Include last message only" option not working when HTML formatting is selected.

    He'll post a vid shortly.
    Last edited by mmorse; 12-21-2007 at 03:42 PM.

  7. #7
    cornbread is offline Loyal Member
    Join Date
    Sep 2007
    Posts
    80
    Rep Power
    7

    Default proof of bug

    posted video after clearing browser cache running ubuntu gutsy gibbin 7.10

    Bug 23251 - replied to or forwarded messages sometimes do not keep previous body text
    Last edited by cornbread; 12-21-2007 at 03:51 PM.

  8. #8
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    This is a shot in the dark, but have you tried in any different browsers on different platforms? Mike is using FF on a Mac, I think, and I'm using FF on WinXP; Looks like you're on Ubuntu.

    I don't claim that I know this is the case, but it would be interesting to see if a different workstation with a different OS and/or browser would have the same problem

  9. #9
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    I tried safari 3.0 & FF on Mac, 2.0.0.11 FF vista, as well as FF on Ubuntu6 & CentOS5

    I know this is FOSS, so you probably don't want to open a support ticket, and for lots of reason's I really don't want to login/test against your personal account. With 5.0 quite close to NE release we don't want to miss anything, so you may decide to bugzilla it if you can reproduce on other workstations and or other accounts, be sure to include your user-agent string and the .oog clip

    I see you as: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (gutsy) Firefox/2.
    Last edited by mmorse; 12-21-2007 at 04:19 PM.

  10. #10
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Oh, and unrelated to this, I would strongly recommend you consider moving to SSL for logins rather than port 80. Anybody with a sniffer can read your email passwords on 80 'cause they're sent clear-text. Harmless (or nearly so) on a LAN but very dangerous in the outside world.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •