Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Send error on Firefox/FC3

  1. #11
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Thanks. Please let us know. You can also test turning off Postfix DNS lookups in the admin UI.

  2. #12
    pczou is offline Starter Member
    Join Date
    Oct 2005
    Posts
    1
    Rep Power
    9

    Default

    i have met the similar problem on RHEL4, when use firefox to send email through zimbra installed on the same machine, got the following errors. however, if use the client on the other machine, it works fine. DNS lookup of MTA was disabled.

    msg - system failure: MessagingException
    code - service.FAILURE
    method - ZmCsfeCommand.invoke
    detail - soap:Receiver
    constructor -
    function ZmCsfeException(msg, code, method, detail) {
    if (arguments.length == 0) {
    return;
    }
    AjxException.call(this, msg, code, method, detail);
    }

    toString -
    function () {
    return "ZmCsfeException";
    }

    dump -
    function () {
    return "AjxException: msg=" + this.msg + " code=" + this.code + " method=" + this.method + " detail=" + this.detail;
    }

  3. #13
    anand is offline Zimbra Employee
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    9

    Default it's a seamonkey problem

    Quote Originally Posted by pczou
    i have met the similar problem on RHEL4, when use firefox to send email through zimbra installed on the same machine, got the following errors. however, if use the client on the other machine, it works fine. DNS lookup of MTA was disabled.
    See kevinh's discussion of this in Can't sent mails from Zimbra

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 06-18-2008, 01:50 AM
  2. Cannot send mail via connector
    By ericwk in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 08-16-2007, 09:46 AM
  3. Installtion Zimbra no error, but cannot send any out mail
    By diablo_bsd in forum Installation
    Replies: 3
    Last Post: 08-11-2006, 09:12 AM
  4. cannot send email to sina/yahoo
    By koolokamba in forum Administrators
    Replies: 2
    Last Post: 06-20-2006, 08:03 AM
  5. None of your e-mail accounts could send to this recipient.
    By BarrySDCA in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 05-25-2006, 05:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •