Results 1 to 3 of 3

Thread: deleting a tag

  1. #1
    liyingchang is offline Intermediate Member
    Join Date
    Nov 2005
    Posts
    24
    Rep Power
    9

    Default deleting a tag

    no posting on this one I can see...

    1. create a new tag "aaa"
    2. click on the tag on the left panel, on the right you should have "no results found" in the message panel.
    3. right click "aaa" and "delete"

    error, could not complete operation with stack:
    message - msg has no properties
    fileName - http://a.b.c.d/zimbra/js/ZimbraMail_...v=051220125545
    lineNumber - 2334
    stack - (null)@http://a.b.c.d/zimbra/js/ZimbraMail_all.js.jgz?v=051220125545:2334
    ([object Object])@http://a.b.c.d/zimbra/js/ZimbraMail_all.js.jgz?v=051220125545:2349
    call([object Object],[object Object])@:0
    ([object Object])@http://a.b.c.d/zimbra/js/Ajax_all.js.jgz?v=051220125545:412
    call([object Object],[object Object])@:0
    ([object Object])@http://a.b.c.d/zimbra/js/Ajax_all.js.jgz?v=051220125545:422
    (1,[object Object])@http://a.b.c.d/zimbra/js/Ajax_all.js.jgz?v=051220125545:396
    (2)@http://a.b.c.d/zimbra/js/ZimbraMail_all.js.jgz?v=051220125545:266
    ()@http://a.b.c.d/zimbra/js/ZimbraMail_all.js.jgz?v=051220125545:243
    ([object Object])@http://a.b.c.d/zimbra/js/ZimbraMail_all.js.jgz?v=051220125545:4331
    ([object Object])@http://a.b.c.d/zimbra/js/ZimbraMail_all.js.jgz?v=051220125545:4321
    ([object Array])@http://a.b.c.d/zimbra/js/ZimbraMail_all.js.jgz?v=051220125545:4283
    call([object Object],[object Array])@:0
    ([object Object])@http://a.b.c.d/zimbra/js/Ajax_all.js.jgz?v=051220125545:412
    ([object Array])@http://linux130.sideways.sidewayssoftware.com/zimbra/js/Ajax_all.js.jgz?v=051220125545:2352
    call([object Object],[object Array])@:0
    ([object Object])@http://linux130.sideways.sidewayssoftware.com/zimbra/js/Ajax_all.js.jgz?v=051220125545:412
    ([object Object],[object Object])@http://linux130.sideways.sidewayssoftware.com/zimbra/js/Ajax_all.js.jgz?v=051220125545:143
    ()@http://linux130.sideways.sidewayssoftware.com/zimbra/js/Ajax_all.js.jgz?v=051220125545:139
    @:0

    name - TypeError

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    This also works for me on the latest code. Please check when you get this weeks M3 running.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    riogd is offline Senior Member
    Join Date
    Apr 2006
    Posts
    50
    Rep Power
    9

    Default

    I am going to search bugzilla (Update: Found Bug # 13006), but one of our users just sent the following to me:
    When they delete a tag they get:
    Code:
    FileName - https://ourdomain/zimbra/js/ZimbraMail_all.js.zgz?v=070628090123
    lineNumber - 26947
    stack - (null)@https://ourdomain/zimbra/js/ZimbraMail_all.js.zgz?v=070628090123:26947
    ([object Object])@https://ourdomain/zimbra/js/ZimbraMail_all.js.zgz?v=070628090123:27155
    apply([object Object],[object Array])@:0
    ([object Object])@https://ourdomain/zimbra/js/Ajax_all.js.zgz?v=070628090123:533
    ([object Object])@https://ourdomain/zimbra/js/Ajax_all.js.zgz?v=070628090123:3765
    (1,[object Object])@https://ourdomain/zimbra/js/Ajax_all.js.zgz?v=070628090123:3618
    (2,[object Object])@https://ourdomain/zimbra/js/Ajax_all.js.zgz?v=070628090123:23259
    (2)@https://ourdomain/zimbra/js/ZimbraMail_all.js.zgz?v=070628090123:2953
    ()@https://ourdomain/zimbra/js/ZimbraMail_all.js.zgz?v=070628090123:2679
    ([object Object])@https://ourdomain/zimbra/js/ZimbraMail_all.js.zgz?v=070628090123:21767
    ([object Object])@https://ourdomain/zimbra/js/ZimbraMail_all.js.zgz?v=070628090123:21657
    ([object Object])@https://ourdomain/zimbra/js/ZimbraMail_all.js.zgz?v=070628090123:21453
    ([object Object],[object Object])@https://ourdomain/zimbra/js/ZimbraMail_all.js.zgz?v=070628090123:21405
    apply([object Object],[object Array])@:0
    ([object Object])@https://ourdomain/zimbra/js/Ajax_all.js.zgz?v=070628090123:533
    ([object Object],[object Object])@https://ourdomain/zimbra/js/Ajax_all.js.zgz?v=070628090123:22417
    apply([object Object],[object Array])@:0
    ([object Object])@https://ourdomain/zimbra/js/Ajax_all.js.zgz?v=070628090123:533
    ([object Object],[object Object])@https://ourdomain/zimbra/js/Ajax_all.js.zgz?v=070628090123:1668
    ()@https://ourdomain/zimbra/js/Ajax_all.js.zgz?v=070628090123:1623
    @:0
    
    name - TypeError
    I haven't been able to duplicate it yet but it appears to be the same as what is already in this post. There was the additional comment that:
    [...] this time when I deleted the tag I went over to the documents tab and then tried to get back to the mail tab and it kept bringing up an error and in order to get back to my email I had to recreate the tag then finally it let me see my email.
    I have again not yet been able to duplicate any of this. The user is in a different office, so I also haven't been able to get more information yet.

    Cheers,

    RioGD
    Last edited by riogd; 08-08-2007 at 10:11 AM. Reason: Found a bugzilla entry.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 09-11-2007, 04:35 PM
  2. Tag Weirdness
    By chalkboy in forum Administrators
    Replies: 1
    Last Post: 01-03-2007, 11:40 AM
  3. Spam Tag / Kill Options
    By mintra in forum Users
    Replies: 2
    Last Post: 11-07-2005, 06:50 AM
  4. Error attempting to create a new tag
    By kevindods in forum Installation
    Replies: 2
    Last Post: 11-03-2005, 04:48 AM
  5. Create tag bug in create new filter
    By PotatoBob in forum Developers
    Replies: 3
    Last Post: 10-31-2005, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •