Results 1 to 8 of 8

Thread: [SOLVED] In the Sent folder column name is 'From' but I suppose it should be 'To'

  1. #1
    borispr is offline Active Member
    Join Date
    Sep 2007
    Posts
    36
    Rep Power
    7

    Default [SOLVED] In the Sent folder column name is 'From' but I suppose it should be 'To'

    Zimbra version is 5.0 Beta 3

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Please upgrade to RC1, as it's fixed. Thanks for the note tho!

    john

  3. #3
    borispr is offline Active Member
    Join Date
    Sep 2007
    Posts
    36
    Rep Power
    7

    Default

    Upgraded to 5.0 RC1 - the same "From" column in the Sent folder

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by borispr View Post
    Upgraded to 5.0 RC1 - the same "From" column in the Sent folder
    Ah, you're in conversation view. I can reproduce this. Can you search Bugzilla and see if it's already filed. If not, please file a bug.

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by jholder View Post
    Ah, you're in conversation view. I can reproduce this. Can you search Bugzilla and see if it's already filed. If not, please file a bug.
    Hate to break it to ya, but that was the intended functionality at the time:
    ------- Additional Comment #12 From Parag Shah 2007-09-13 09:53 PST [reply] ------- (In reply to comment #11)
    > This appears to fix message-view to the extent we see "To"-header in Sent and > Sent's subFolder. But its not fixed in Conversation view- so, reopening.
    > Verified in:
    > Release 5.0.0_BETA4_1447.RHEL4_20070910150318 RHEL4 NETWORK edition

    This was as designed.

    We dont apply this fix for conv view since there can be a mix of messages from different folders in conversations. It would be very confusing if we applied this logic to CV is some case and not others and expect the user to realize its b/c he has msgs spanning folders.
    Bug 9591 - "Sent Mail" subfolders shows "From" filed instead "To" in web client

    Borispr, if you think both columns need to be there while browsing the sent folder in conversation, view please open a new RFE - and of course post a link back so we can find it later
    Last edited by mmorse; 10-08-2007 at 09:19 AM.

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    In short-some of that comes from searching is:sent vs in:sent vs actually clicking/browsing the sent folder. Personally I think in:sent or clicking the folder should show 'To:' while is:sent would not change the layout. Thus once you open the convo it should be 'to' instead of 'from' - however it currently does not (in RC1 that is):
    -unless a zimbra employee can verify that this is already changed on their current build - as C21 talks about this but it doesn't mention if it's been fixed this way
    Last edited by mmorse; 10-08-2007 at 09:19 AM.

  7. #7
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by mmorse View Post
    Hate to break it to ya, but that is the intended functionality:

    Bug 9591 - "Sent Mail" subfolders shows "From" filed instead "To" in web client

    Borispr, if you think both columns need to be there while browsing the sent folder in conversation, view please open a new RFE - and of course post a link back so we can find it later
    Actually, we changed it in RC2. See C20.

    It may be intended, but it's not logical, which is why we changed it.

  8. #8
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by mmorse View Post
    -unless a zimbra employee can verify that this is already changed on their current build - as C21 talks about this but it doesn't mention if it's been fixed this way
    Ah, see it hadn't been verified by QA yet, and the last mention is of B4/RC1; so I had no idea if it was supposed to be in RC1 but just wasn't working correctly

    re-marking this thread as [solved] as this has been fixed in RC2
    Last edited by mmorse; 10-08-2007 at 09:21 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spam/Ham training under Outlook/Thunderbird/etc.
    By chuckm in forum Administrators
    Replies: 23
    Last Post: 03-18-2009, 11:01 AM
  2. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  3. Replies: 3
    Last Post: 10-01-2007, 10:54 PM
  4. Replies: 3
    Last Post: 08-11-2007, 12:40 PM
  5. Replies: 42
    Last Post: 08-11-2006, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •