Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Message forwarded as attachment problem

  1. #11
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    I don't think it's a bug. We only update the UI is the last search was "in:inbox", other searches would have to be ran again so we do not re-run them.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  2. #12
    xzhang is offline Member
    Join Date
    May 2006
    Posts
    14
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    I don't think it's a bug. We only update the UI is the last search was "in:inbox", other searches would have to be ran again so we do not re-run them.
    But user will get confused if that message is really removed from the inbox list.

  3. #13
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Quote Originally Posted by xzhang
    But user will get confused if that message is really removed from the inbox list.
    From the testing we've done it's not too big of a deal. If you still think it's a problem then file it in bugzilla for others to vote on.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #14
    xzhang is offline Member
    Join Date
    May 2006
    Posts
    14
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    From the testing we've done it's not too big of a deal. If you still think it's a problem then file it in bugzilla for others to vote on.

    Opened a bug. http://bugzilla.zimbra.com/show_bug.cgi?id=8288

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Attachment problem
    By zzzzsg in forum Administrators
    Replies: 4
    Last Post: 08-28-2008, 06:35 AM
  2. Forwarding, and forwarding as Attachments
    By gfdos.sys in forum Users
    Replies: 4
    Last Post: 06-06-2007, 07:22 AM
  3. Replies: 2
    Last Post: 10-19-2006, 10:26 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. single File per message problem
    By incarose in forum Developers
    Replies: 1
    Last Post: 11-16-2005, 05:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •