Results 1 to 7 of 7

Thread: Error Msg when "Reply" button hit

  1. #1
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default Error Msg when "Reply" button hit

    Hey people,

    The following is a copy of the error message that is displayed when I hit "Reply" on the "challenge" message generated by TMDA. So I sent an e-mail to an account protected by TMDA and of course TMDA issues a challenge back to the sender (tbullock@webmail.avmax.ca). When I hit "Reply" this is what I get:

    msg - system failure: Missing start boundary
    com.zimbra.cs.service.ServiceException: system failure: Missing start boundary
    at com.zimbra.cs.service.ServiceException.FAILURE(Ser viceException.java:99)
    at com.zimbra.cs.service.mail.ToXML.encodeMessageAsMP (ToXML.java:514)
    at com.zimbra.cs.service.mail.GetMsg.handle(GetMsg.ja va:89)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:249)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:226)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:148)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:214)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:526)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:825)
    at org.apache.coyote.http11.Http11Protocol$Http11Conn ectionHandler.processConnection(Http11Protocol.jav a:738)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:526)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: javax.mail.MessagingException: Missing start boundary
    at javax.mail.internet.MimeMultipart.parse(MimeMultip art.java:350)
    at javax.mail.internet.MimeMultipart.getCount(MimeMul tipart.java:197)
    at com.zimbra.cs.mime.Mime.handleMultiPart(Mime.java: 218)
    at com.zimbra.cs.mime.Mime.handlePart(Mime.java:201)
    at com.zimbra.cs.mime.Mime.handlePart(Mime.java:210)
    at com.zimbra.cs.mime.Mime.handleMultiPart(Mime.java: 222)
    at com.zimbra.cs.mime.Mime.handlePart(Mime.java:201)
    at com.zimbra.cs.mime.Mime.getParts(Mime.java:123)
    at com.zimbra.cs.service.mail.ToXML.encodeMessageAsMP (ToXML.java:506)
    ... 23 more

    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver

    So not sure what it all means but thought the Zimbra team may or may not be interested in solving the puzzle.

    Cheers,

    Travis

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Can you right-click on the message and select 'View Original'. Copy paste the entire message into a file, zip it and attach it here. I think this is a JavaMail bug but we'd need the full message to be sure.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    Hmmm....I do not get the option "View Original" when I righ-click a message.

    Also, not only do I get the error when I hit "Reply", but also when I try and open it via a double-click.

    So not sure if "View Original" would even work even if I had the option.

    Is there another way I can get you the message? Perhaps through the vi editor or something?

  4. #4
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default message view

    Can you switch from conversation view to message view? THat should allow you to "view original"

  5. #5
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    I have attached "msg.txt"..

    Hope that it helps.

    Cheers,

    Travis
    Attached Files Attached Files

  6. #6
    xzhang is offline Member
    Join Date
    May 2006
    Posts
    14
    Rep Power
    9

    Default fixed?

    Do we have a fix for this one yet? Thanks.

  7. #7
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Quote Originally Posted by xzhang
    Do we have a fix for this one yet? Thanks.
    Not unless a bug was filed. Please file a bug in bugzilla with a reproduce case if you have one.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Adding an Application Button
    By czaveri in forum Developers
    Replies: 16
    Last Post: 11-03-2006, 03:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •