Results 1 to 6 of 6

Thread: [SOLVED] Default Identities

  1. #1
    nbpc is offline New Member
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    7

    Default [SOLVED] Default Identities

    Hello all,

    This seems like a total noob question, but I can't figure it out.

    I have a Google Email account set up for POP3 access.

    I've got Zimbra OSE 4.5.2 running on Ubuntu 6.10 and my own domain (let's say example.com)

    I set up a Zimbra user account that pulls emails from my google email to Zimbra and that works great.

    When I send emails via the Zimbra Webclient and my Zimbra user account, I'd like for the outgoing emails to look as if they were coming from my google email (i.e., nbpc@gmail.com for instance). I've added a mail identity (nbpc@google.com) with the correct reply-to settings. However, when I send emails out, it shows up as MYNAME <nbpc@example.com). When you reply, it does go to the gmail account. So close, not but not exactly what I was looking for.

    I've messed around and added a gmail.com domain to the Zimbra server, which as you can imagine, prevented me from sending emails to folks at gmail.com.

    Help!

    TIA,

    NBPC

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Check the Admin UI for the 'Allow sending email from any address' option.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    In your admin console> individual user or COS> preferences tab "Allow sending email from any address" needs to be checked (or you won't be able to do the below).

    And for easy of when to pick that profile:
    -go to mail identities
    -make one for gmail (or select your existing one)
    -under "Select this identity when:"" check "Replying to a message sent to: you@gmail.com"
    Last edited by mmorse; 07-26-2007 at 01:31 PM.

  4. #4
    ejmcbride is offline Intermediate Member
    Join Date
    Nov 2006
    Posts
    22
    Rep Power
    8

    Default

    This will set up the ability to set the reply to, and the from in the message list comes up as the new identitiy address, but in the message itself it shows up as Sent by - [zimbra address] with no reference to the other address. And you can't set up a "name", just an address and the "name" comes up as the first part of the address.

    If my identiy is ejmcbride@grandecom.net
    and my zimbra address is ellie@amicus.com
    and my Name is Ellie McBride

    When I use the identity I can never show it as from Ellie McBride. The message list shows it from ejmcbride@grandecom.net, the Message shows it's sent by ellie@amicus.com and the reply to displays as ejmcbride

  5. #5
    ejmcbride is offline Intermediate Member
    Join Date
    Nov 2006
    Posts
    22
    Rep Power
    8

    Default Retracting last reply

    A logout and log back in did allow me to set the elements correctly! Sorry for the white noise!

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    It's ok!
    Quote Originally Posted by ejmcbride View Post
    And you can't set up a "name", just an address and the "name" comes up as the first part of the address.
    I was gonna point you to the below (also pic from v5)
    Last edited by mmorse; 04-14-2008 at 08:46 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  2. Perdition not restart !!!!
    By olibite in forum Administrators
    Replies: 2
    Last Post: 05-22-2007, 03:50 AM
  3. perdition won't start after 4.5 Upgrade
    By freeformz in forum Administrators
    Replies: 1
    Last Post: 01-29-2007, 07:39 PM
  4. Replies: 2
    Last Post: 01-04-2007, 11:07 AM
  5. Changing default skin
    By deepblue in forum Administrators
    Replies: 0
    Last Post: 12-13-2006, 03:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •