Results 1 to 6 of 6

Thread: I am not able to configure Thunderbird...

  1. #1
    salilrane is offline New Member
    Join Date
    Jul 2007
    Posts
    4
    Rep Power
    8

    Default I am not able to configure Thunderbird...

    I am not able to configure Thunderbird...

    i have user rights ... i treid even thru admin rights ....

    i m confuring thunderbird settings correctly ...

    i tried the same settings in another place ..and thta worked i wwas able to access my account....

    but on my wrok station i m not able to access my email account .....

    i m using IMAP server ...my SMTP server is also correct when i m configuring my account in thunderbird ...

    plzzz help me i m new to this mail service ..

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by salilrane View Post
    I am not able to configure Thunderbird...

    i have user rights ... i treid even thru admin rights ....

    i m confuring thunderbird settings correctly ...

    i tried the same settings in another place ..and thta worked i wwas able to access my account....

    but on my wrok station i m not able to access my email account .....

    i m using IMAP server ...my SMTP server is also correct when i m configuring my account in thunderbird ...

    plzzz help me i m new to this mail service ..
    As you tell us nothing about your settings nor whether your ZImbra server is running correctly then it's difficult to help you. Are all the Zimbra services running? Can you get to it via the Web UI? What settings have you put in Thunderbird?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    salilrane is offline New Member
    Join Date
    Jul 2007
    Posts
    4
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    As you tell us nothing about your settings nor whether your ZImbra server is running correctly then it's difficult to help you. Are all the Zimbra services running? Can you get to it via the Web UI? What settings have you put in Thunderbird?
    actually i have no idea abt services running on server.........

    there r wht info i can provide u abt settings in thunderbird

    1. i am using imap server is used as zimbra is configured on linux OS
    2. i using TLS as secure connection in server settings ie port 143
    3. in SMPT i m using in again TLS as secure connection ie port 25


    same settings work for friend of mine

    basically i have personally not configured the server......


    Last edited by salilrane; 07-26-2007 at 09:48 AM. Reason: adding screenshots

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Well, I guess from your comments that you are using a mail service provided by a hosting company. You should aks them for details as we have nothing to do with it - this is a forum for users that have installed the Zimbra Collaboration Suite.

    You could try setting the 'Secure Connection' to never or one of your other options and see if that works, without knowing how the server is set-up there isn't much we can do.. Doesn't your mail provider have a help page or support site?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    salilrane is offline New Member
    Join Date
    Jul 2007
    Posts
    4
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    Well, I guess from your comments that you are using a mail service provided by a hosting company. You should aks them for details as we have nothing to do with it - this is a forum for users that have installed the Zimbra Collaboration Suite.

    You could try setting the 'Secure Connection' to never or one of your other options and see if that works, without knowing how the server is set-up there isn't much we can do.. Doesn't your mail provider have a help page or support site?

    no they doesnt have any help page ........

    what kind of info .. u wud like to have .. i wud try to get it ........

    but same settings tht i ve given works in other place in same office .... we are in same LAN...

    kindly lemme know wht info wud u like

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Who provides your email service for you? What's the address of their web site?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Thunderbird ldap gal config help
    By steinkel in forum Users
    Replies: 12
    Last Post: 02-21-2012, 10:33 AM
  2. About address books and Thunderbird
    By labynocle in forum Users
    Replies: 2
    Last Post: 06-25-2007, 02:31 AM
  3. Thunderbird IMAP Migration problem
    By rsmithh in forum Migration
    Replies: 6
    Last Post: 06-08-2007, 02:34 PM
  4. auth error with thunderbird
    By dmore73 in forum Administrators
    Replies: 12
    Last Post: 05-09-2007, 07:42 AM
  5. vbscript to convert Thunderbird contacts
    By zzzzsg in forum Administrators
    Replies: 0
    Last Post: 05-04-2006, 02:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •