Results 1 to 4 of 4

Thread: IMAP parse error: command not implemented

  1. #1
    danfluidmind is offline Active Member
    Join Date
    Nov 2006
    Posts
    37
    Rep Power
    8

    Default IMAP parse error: command not implemented

    I'm switching my users over from a CyrusIMAP server to a Zimbra server. Last night I transfered one of the users and changed her Thunderbird settings to point to the new server. After pointing it to the new server, Thunderbird gave me the following error, over and over again:

    "The current command did not succeed. The mail server responded: parse error: command not implemented"

    Not very useful, since it doesn't have the decency to tell me what command did not succeed. I assume it was trying to do some IMAP command that it had been using with the Cyrus server, but the Zimbra IMAP server doesn't understand it.

    Anyone have any idea what that might be? What Zimbra log file might I look it to see if it logged the offending command?

    Thanks
    --Dan

  2. #2
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default mailbox.log

    Check in mailbox.log. (If it's not there, you may want to enable verbose IMAP logging for a brief period while you figure this problem out.) Thunderbird may also have a logfile.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    danfluidmind is offline Active Member
    Join Date
    Nov 2006
    Posts
    37
    Rep Power
    8

    Default

    I looked in mailbox.log and saw where I started making the connections with Thunderbird after the transfer with imapsync. Couldn't see anything about the errors. Where do I go to turn on verbose IMAP logging?

    Removing the IMAP account from Thunderbird and re-creating it fixed the problem. Still, I'd like to know what IMAP features Thunderbird had been using with Cyrus that Zimbra doesn't seem to support.

    Thanks
    --Dan

  4. #4
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default IMAP protocol-level logging

    In /opt/zimbra/conf/log4j.properties, add a line like this:
    Code:
    log4j.logger.zimbra.imap=DEBUG
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 37
    Last Post: 12-28-2010, 06:02 PM
  2. IMAP TLS Problems after upgrade to 4.5.3
    By shanson in forum Administrators
    Replies: 4
    Last Post: 03-22-2007, 08:05 AM
  3. Using IMAP and the Zimbra Interface
    By preese in forum Users
    Replies: 12
    Last Post: 10-13-2006, 03:54 PM
  4. Problem with IMAP
    By kernelpanic in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 03-10-2006, 05:44 AM
  5. Error on IMAP - Tomcat crashes!
    By rodrigoccurvo in forum Administrators
    Replies: 5
    Last Post: 11-30-2005, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •