Results 1 to 2 of 2

Thread: Servicio zmmailboxdct se cae continuamente

  1. #1
    kjlopezp is offline Beginner Member
    Join Date
    Feb 2014
    Posts
    1
    Rep Power
    1

    Default Servicio zmmailboxdct se cae continuamente

    Hola a todos,

    Soy nuevo en el Foro y estoy buscando una ayuda con un problema que estoy teniendo con mi servidor Zimbra, el servicio zmmailboxdctl se me esta cayendo continuamente y no se la razon.

    Tengo una instalacion de Zimbra distribuida, el problema lo tengo solo en uno de los servidores Mailbox.

    Al revisar los logs en /opt/zimbra/log/mailbox.log encuentro lo siguiente cuando se me cae el servicio:

    zimbra@server:~$ zmcontrol status
    Host server.dominio.com
    convertd Running
    mailbox Stopped
    zmmailboxdctl is not running.
    snmp Running
    spell Running
    stats Running
    zmconfigd Running
    zimbra@server:~$


    /opt/zimbra/log/mailbox.log:

    2014-02-23 10:50:20,263 FATAL [ImapServer-99] [] system - out of memory
    java.lang.OutOfMemoryError: Java heap space
    at java.lang.StringCoding$StringDecoder.decode(String Coding.java:133)
    at java.lang.StringCoding.decode(StringCoding.java:17 9)
    at java.lang.String.<init>(String.java:483)
    at com.zimbra.common.mime.HeaderUtils$ByteBuilder.toS tring(HeaderUtils.java:198)
    at com.zimbra.common.mime.HeaderUtils$ByteBuilder.app endTo(HeaderUtils.java:202)
    at com.zimbra.common.mime.MimeHeader.decode(MimeHeade r.java:338)
    at com.zimbra.common.mime.MimeHeader.getValue(MimeHea der.java:207)
    at com.zimbra.common.mime.MimeHeaderBlock.getValue(Mi meHeaderBlock.java:99)
    at com.zimbra.common.mime.MimePart.getMimeHeader(Mime Part.java:146)
    at com.zimbra.common.mime.shim.JavaMailMimeBodyPart.g etDescription(JavaMailMimeBodyPart.java:323)
    at com.zimbra.cs.imap.ImapMessage.serializeStructure( ImapMessage.java:614)
    at com.zimbra.cs.imap.ImapHandler.fetch(ImapHandler.j ava:3369)
    at com.zimbra.cs.imap.ImapHandler.doFETCH(ImapHandler .java:3179)
    at com.zimbra.cs.imap.ImapHandler.executeRequest(Imap Handler.java:425)
    at com.zimbra.cs.imap.TcpImapHandler.processCommand(T cpImapHandler.java:111)
    at com.zimbra.cs.tcpserver.ProtocolHandler.processCon nection(ProtocolHandler.java:199)
    at com.zimbra.cs.tcpserver.ProtocolHandler.run(Protoc olHandler.java:140)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run Task(ThreadPoolExecutor.java:886)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java:908)
    at java.lang.Thread.run(Thread.java:662)
    2014-02-23 10:50:37,697 INFO [main] [] soap - Servlet SoapServlet starting up
    2014-02-23 10:50:37,715 INFO [main] [] soap - Adding service AccountService to SoapServlet
    2014-02-23 10:50:37,758 INFO [main] [] soap - Adding service MailService to SoapServlet
    2014-02-23 10:50:37,825 INFO [main] [] soap - Adding service IMService to SoapServlet
    2014-02-23 10:50:37,830 INFO [main] [] misc - version=7.1.3_GA_3346 release=20110928134705 builddate=20110928-1352 buildhost=zre-ubuntu10-64
    2014-02-23 10:50:37,831 INFO [main] [] misc - LANG environment is set to: C
    2014-02-23 10:50:37,831 INFO [main] [] misc - System property java.home=/opt/zimbra/jdk1.6.0_26/jre
    2014-02-23 10:50:37,831 INFO [main] [] misc - System property java.runtime.version=1.6.0_26-b03
    2014-02-23 10:50:37,831 INFO [main] [] misc - System property java.version=1.6.0_26
    2014-02-23 10:50:37,831 INFO [main] [] misc - System property java.vm.info=mixed mode
    2014-02-23 10:50:37,831 INFO [main] [] misc - System property java.vm.name=Java HotSpot(TM) 64-Bit Server VM
    2014-02-23 10:50:37,831 INFO [main] [] misc - System property java.vm.version=20.1-b02
    ......


    Aparentemente seria un problema de memoria, pero he aumentado la RAM sin tener resultados positivos:

    root@server:~# free
    total used free shared buffers cached
    Mem: 12332952 3280112 9052840 0 321332 900276
    -/+ buffers/cache: 2058504 10274448
    Swap: 2174968 0 2174968
    root@server:~#



    Gracias de antemano por cualquier idea que me ayude a solucionar mi problema.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    If you still use ZCS 7.1.3 then you should upgrade to the most recent release immediately. When you've done that see if the problem still occurs.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Evitare di inserire password continuamente
    By f.tarletti in forum Italian
    Replies: 2
    Last Post: 03-12-2012, 06:27 AM
  2. Servicio SNMP
    By crosht in forum Spanish
    Replies: 4
    Last Post: 02-17-2012, 08:48 AM
  3. Servicio SNMP
    By crosht in forum Administrators
    Replies: 2
    Last Post: 02-06-2012, 07:54 AM
  4. Error en el servicio de Red al logearse a zimbra
    By atari16sv in forum Spanish
    Replies: 2
    Last Post: 11-29-2010, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •