Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: NO X-spam Header

  1. #1
    juampii is offline Junior Member
    Join Date
    May 2013
    Posts
    9
    Rep Power
    2

    Question NO X-spam Header

    Hola, buenas tardes.

    Estoy teniendo un problema en el servidor zimbra que tenemos.

    De un día para el otro dejó de colocarle a cada mail los headers "x-spam", por lo que todos los correos que habitualmente iban a la carpeta spam ahora van a la bandeja de entrada.

    Estuve tratando de buscar la solución sin éxito.

    Agradezco cualquier ayuda que me puedan brindar.

    Acá pongo un ejemplo de como se ven los mensajes:



    Code:
    Return-Path: test@gmail.com
    Received: from mail.testz-sa.com.ar (LHLO mail.testz-sa.com.ar)
     (192.168.0.220) by mail.testz-sa.com.ar with LMTP; Wed, 22 May 2013
     17:59:28 -0300 (ART)
    Received: from localhost (localhost.localdomain [127.0.0.1])
    	by mail.testz-sa.com.ar (Postfix) with ESMTP id 2B7D52A1F34
    	for <pruebas@testz-sa.com.ar>; Wed, 22 May 2013 17:59:28 -0300 (ART)
    X-Virus-Scanned: amavisd-new at testz-sa.com.ar
    Authentication-Results: mail.testz-sa.com.ar (amavisd-new);
    	dkim=pass (2048-bit key) header.d=gmail.com
    Received: from mail.testz-sa.com.ar ([127.0.0.1])
    	by localhost (mail.testz-sa.com.ar [127.0.0.1]) (amavisd-new, port 10024)
    	with ESMTP id eg1nUUI6YDyy for <pruebas@testz-sa.com.ar>;
    	Wed, 22 May 2013 17:59:27 -0300 (ART)
    Received: from mail-lb0-f177.google.com (unknown [192.168.0.1])
    	by mail.testz-sa.com.ar (Postfix) with ESMTPS id 6FC8F2A1029
    	for <pruebas@testz-sa.com.ar>; Wed, 22 May 2013 17:59:26 -0300 (ART)
    Received: by mail-lb0-f177.google.com with SMTP id o10so2611535lbi.36
            for <pruebas@testz-sa.com.ar>; Wed, 22 May 2013 13:59:23 -0700 (PDT)
    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
            d=gmail.com; s=20120113;
            h=mime-version:date:message-id:subject:from:to:content-type;
            bh=Ze3mgaQn9/9R7SnNV4B+vEDIXLjOYBscLFjSgZQXz+g=;
            b=OLUZ+nBxpwUzKvI5p+gUPAFBOpv703bcv2joRIlkuJvEJ6jB6FmTdhUZ9CpXnXbXAM
             aAtVyTWwnnltUhdun/1ljiyFb0y2c3urynlQmvj0fwm7a5ll1G9itAfRAsAtxXlaBxRt
             w/VhjsaJmpwcyrUYnN14SST8BAIzqAHquTZR0PfCdzcTzzM+U7TI4i5z136sMXLrKKTv
             X6THsJiJPRhpcsaIiyaIRiOVYaRmJvmUWh7aps8fkk97ceWiTnlKmLq76uHe9H1ZUQm6
             60obPBCVHzh5uzrW4LEjt1Kcg8DDRz1Ouht0GxfvStbMXhbAYLnsHWG0mqh9RVNWlV9u
             4qXQ==
    MIME-Version: 1.0
    X-Received: by 10.112.60.195 with SMTP id j3mr1670982lbr.37.1369256363146;
     Wed, 22 May 2013 13:59:23 -0700 (PDT)
    Received: by 10.114.83.7 with HTTP; Wed, 22 May 2013 13:59:23 -0700 (PDT)
    Date: Wed, 22 May 2013 17:59:23 -0300
    Message-ID: <CAAKsFaR49r3msJO3Z_=4AwYAjJeWHuwDEodVsCCjmpf5XaHuyQ@mail.gmail.com>
    Subject: Prueba
    From: Juan Pablo Provenzano <test@gmail.com>
    To: pruebas@testz-sa.com.ar
    Content-Type: text/plain; charset=ISO-8859-1
    
    Prueba
    Muchas Gracias.

  2. #2
    juampii is offline Junior Member
    Join Date
    May 2013
    Posts
    9
    Rep Power
    2

    Default

    Alguna ayuda?

    Gracias.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by juampii View Post
    Alguna ayuda?
    I guess not in this forum, why don't you try some of these solutions?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    juampii is offline Junior Member
    Join Date
    May 2013
    Posts
    9
    Rep Power
    2

    Default

    i already try that solutions, but they do not apply to my problem. I have 8.0.3.
    I post a thread in other section but is still not visible.

    Any help?
    Thanks you

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by juampii View Post
    i already try that solutions, but they do not apply to my problem. I have 8.0.3.
    I understand which version of ZCS you have but the problem is you're not actually providing any information with whcih anyone can give you advice. What actually happening on your server: are all the services running; what's in the log files?

    Quote Originally Posted by juampii View Post
    I post a thread in other section but is still not visible.
    It was visible and I've removed it today, you should not post duplicate messages on the same topic in the forums.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    juampii is offline Junior Member
    Join Date
    May 2013
    Posts
    9
    Rep Power
    2

    Default

    Hi. All the services are running.

    Code:
    [zimbra@mail ~]$ zmcontrol status
    Host mail.empresa-sa.com.ar
            antispam                Running
            antivirus               Running
            ldap                    Running
            logger                  Running
            mailbox                 Running
            memcached               Running
            mta                     Running
            proxy                   Running
            snmp                    Running
            spell                   Running
            stats                   Running
            zmconfigd               Running
    [zimbra@mail ~]$
    Here the log when i recieve an email from pruebas@gmail.com (sample)

    /var/log/zimbra.log

    Code:
    May 28 10:36:55 mail postfix/smtpd[22980]: connect from unknown[192.168.0.1]
    May 28 10:36:56 mail postfix/smtpd[22980]: Anonymous TLS connection established from unknown[192.168.0.1]: TLSv1 with cipher ECDHE-RSA-RC4-SHA (128/128 bits)
    May 28 10:36:57 mail postfix/smtpd[22980]: NOQUEUE: filter: RCPT from unknown[192.168.0.1]: <prueba@gmail.com>: Sender address triggers FILTER smtp-amavis:[127.0.0.1]:10026; from=<prueba@gmail.com> to=<jpp@empresa-sa.com.ar> proto=ESMTP helo=<mail-la0-f49.google.com>
    May 28 10:36:57 mail postfix/smtpd[22980]: NOQUEUE: filter: RCPT from unknown[192.168.0.1]: <prueba@gmail.com>: Sender address triggers FILTER smtp-amavis:[127.0.0.1]:10024; from=<prueba@gmail.com> to=<jpp@empresa-sa.com.ar> proto=ESMTP helo=<mail-la0-f49.google.com>
    May 28 10:36:57 mail postfix/smtpd[22980]: A11EA2A1F84: client=unknown[192.168.0.1]
    May 28 10:36:58 mail postfix/cleanup[22990]: A11EA2A1F84: message-id=<CAAKsFaRZP34najsxzVsRXCc59kRZMcGEYXURVHQWk8U7T4TwgA@mail.gmail.com>
    May 28 10:36:58 mail postfix/qmgr[4692]: A11EA2A1F84: from=<prueba@gmail.com>, size=1479, nrcpt=1 (queue active)
    May 28 10:36:58 mail amavis[25441]: (25441-03) ESMTP:[127.0.0.1]:10024 /opt/zimbra/data/amavisd/tmp/amavis-20130528T102313-25441-ugxIMdmi: <prueba@gmail.com> -> <jpp@empresa-sa.com.ar> SIZE=1479 Received: from mail.empresa-sa.com.ar ([127.0.0.1]) by localhost (mail.empresa-sa.com.ar [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <jpp@empresa-sa.com.ar>; Tue, 28 May 2013 10:36:58 -0300 (ART)
    May 28 10:36:58 mail amavis[25441]: (25441-03) Checking: Rxg1l-ThqW_D [192.168.0.1] <prueba@gmail.com> -> <jpp@empresa-sa.com.ar>
    May 28 10:36:58 mail postfix/smtpd[22980]: disconnect from unknown[192.168.0.1]
    May 28 10:36:58 mail postfix/amavisd/smtpd[24860]: connect from localhost.localdomain[127.0.0.1]
    May 28 10:36:58 mail postfix/amavisd/smtpd[24860]: BF67E2A1F98: client=localhost.localdomain[127.0.0.1]
    May 28 10:36:58 mail postfix/cleanup[22990]: BF67E2A1F98: message-id=<CAAKsFaRZP34najsxzVsRXCc59kRZMcGEYXURVHQWk8U7T4TwgA@mail.gmail.com>
    May 28 10:36:58 mail postfix/amavisd/smtpd[24860]: disconnect from localhost.localdomain[127.0.0.1]
    May 28 10:36:58 mail postfix/qmgr[4692]: BF67E2A1F98: from=<prueba@gmail.com>, size=2015, nrcpt=1 (queue active)
    May 28 10:36:58 mail amavis[25441]: (25441-03) FWD from <prueba@gmail.com> -> <jpp@empresa-sa.com.ar>,BODY=7BIT 250 2.0.0 from MTA(smtp:[127.0.0.1]:10025): 250 2.0.0 Ok: queued as BF67E2A1F98
    May 28 10:36:58 mail amavis[25441]: (25441-03) Passed CLEAN {RelayedInbound}, [192.168.0.1]:47831 [192.168.0.1] <prueba@gmail.com> -> <jpp@empresa-sa.com.ar>, Queue-ID: A11EA2A1F84, Message-ID: <CAAKsFaRZP34najsxzVsRXCc59kRZMcGEYXURVHQWk8U7T4TwgA@mail.gmail.com>, mail_id: Rxg1l-ThqW_D, Hits: -98.446, size: 1445, queued_as: BF67E2A1F98, dkim_sd=20120113:gmail.com, 559 ms
    May 28 10:36:58 mail postfix/smtp[23785]: A11EA2A1F84: to=<jpp@empresa-sa.com.ar>, relay=127.0.0.1[127.0.0.1]:10024, delay=1.7, delays=1.1/0/0/0.56, dsn=2.0.0, status=sent (250 2.0.0 from MTA(smtp:[127.0.0.1]:10025): 250 2.0.0 Ok: queued as BF67E2A1F98)
    May 28 10:36:58 mail postfix/qmgr[4692]: A11EA2A1F84: removed
    May 28 10:36:59 mail postfix/lmtp[23912]: BF67E2A1F98: to=<jpp@empresa-sa.com.ar>, relay=mail.empresa-sa.com.ar[192.168.0.220]:7025, delay=0.52, delays=0.19/0/0/0.33, dsn=2.1.5, status=sent (250 2.1.5 Delivery OK)
    May 28 10:36:59 mail postfix/qmgr[4692]: BF67E2A1F98: removed
    Thanks you.

  7. #7
    juampii is offline Junior Member
    Join Date
    May 2013
    Posts
    9
    Rep Power
    2

    Default

    I Think some of the trusted networks configuration maybe is wrong.

    I have 127.0.0.0/8 external-IP/32 internal-IP/32

    Can this broke the x-spam header?

  8. #8
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    You shouldn't have the public IP in there, it should be just the loopback and your LAN subnet.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    juampii is offline Junior Member
    Join Date
    May 2013
    Posts
    9
    Rep Power
    2

    Default

    I have this,
    [zimbra@mail ~]$ postconf mynetworks
    mynetworks = 127.0.0.0/8 192.168.0.220/32

    But still no x-spam header.

    Any help would be apreciated.

  10. #10
    juampii is offline Junior Member
    Join Date
    May 2013
    Posts
    9
    Rep Power
    2

    Default

    Any help with this?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No Spam Header Found
    By Mido3mad in forum Administrators
    Replies: 2
    Last Post: 09-23-2012, 01:33 AM
  2. typical spam header
    By bbarrons in forum Administrators
    Replies: 1
    Last Post: 10-09-2009, 07:43 AM
  3. Spam Mails gets no SPAM Header
    By randall in forum Installation
    Replies: 3
    Last Post: 06-10-2008, 03:54 AM
  4. SA: adding a custom header when spam is detected
    By CMuelders in forum Administrators
    Replies: 4
    Last Post: 10-13-2007, 10:39 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •