Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: problema en recibir correo de formulario

  1. #1
    williamlaini is offline Member
    Join Date
    Jul 2011
    Posts
    10
    Rep Power
    4

    Default problema en recibir correo de formulario

    alguien ha tenido problema en recibir correo de un formulario, actualmente tengo un formulario configurado con x correo y no recibo, pero en hotmail y gmail lo recibe.

    actualmente mi correo trabaja todo bien, pero no logro resolver ese problema.

    tengo configurado todo (dns, ip inversa, dominio inversa).

    alguien me puede ayudar... gracias..

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    You need to submit the mail via via port 587 and authenticate.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    williamlaini is offline Member
    Join Date
    Jul 2011
    Posts
    10
    Rep Power
    4

    Default

    my problem is that I have a form in hostgator, every time you send message from form failed to receive from zimbra, but I receive in hotmail and gmail.

    could you please help me? thanks

  4. #4
    ccelis5215 is offline Elite Member
    Join Date
    Jun 2011
    Location
    Caracas Venezuela
    Posts
    461
    Rep Power
    4

    Default

    Hola william,

    Podrias darnos mayor detalle?

    Mensaje de rechazo? Si lo recibes.

    Dale un vistazo a los encabezados en hotmail o gmail.

    ccelis

  5. #5
    williamlaini is offline Member
    Join Date
    Jul 2011
    Posts
    10
    Rep Power
    4

    Default

    lo que pasa es que hay un formulario en hostgator, y ahi esta alojado la pagina web, la pagina web contiene varios formularios y cuando lo envia, parece que envia atraves del puerto 587, en el gmail y hotmail se recibe bien, pero yo en mi zimbra tengo activado el ssl y tls con el puerto 465, segun lei tengo que editar el main.cf de postfix y habilitar 587.

    estoy en lo correcto ?

    Gracias de antemano...

  6. #6
    ccelis5215 is offline Elite Member
    Join Date
    Jun 2011
    Location
    Caracas Venezuela
    Posts
    461
    Rep Power
    4

    Default

    Quote Originally Posted by williamlaini View Post
    lo que pasa es que hay un formulario en hostgator, y ahi esta alojado la pagina web, la pagina web contiene varios formularios y cuando lo envia, parece que envia atraves del puerto 587, en el gmail y hotmail se recibe bien, pero yo en mi zimbra tengo activado el ssl y tls con el puerto 465, segun lei tengo que editar el main.cf de postfix y habilitar 587.

    estoy en lo correcto ?

    Gracias de antemano...
    587 es el puerto por defecto... cual ZCS tienes?

    ccelis

  7. #7
    williamlaini is offline Member
    Join Date
    Jul 2011
    Posts
    10
    Rep Power
    4

    Default

    7.1.2

    no logro editar el master.cf cada vez que reinicio postfix me borra lo editado...

  8. #8
    ccelis5215 is offline Elite Member
    Join Date
    Jun 2011
    Location
    Caracas Venezuela
    Posts
    461
    Rep Power
    4

    Default

    Quote Originally Posted by williamlaini View Post
    7.1.2

    no logro editar el master.cf cada vez que reinicio postfix me borra lo editado...
    En cualquier caso tendrias que modificar master.cf.in.. yo no utilizo Outlook, por lo tanto, no se si vas a quedar sin acceso al puerto 465.

    EDIT: Revisa puerto abiertos con nmap ip.lan

    ccelis
    Last edited by ccelis5215; 03-01-2013 at 04:12 PM.

  9. #9
    williamlaini is offline Member
    Join Date
    Jul 2011
    Posts
    10
    Rep Power
    4

    Default

    en teoria creo que se puede compartir los 2 puerto 465 y 587, voy a probar y vere si logro solucionar, y si, es master.cf.in

    mas tarde postiare los resultado...

    Mil Gracias ccelis5215

  10. #10
    miguel1416 is offline Starter Member
    Join Date
    Jan 2013
    Posts
    1
    Rep Power
    2

    Default

    Hola willianlaini,

    Actualmente en nuestra Escuela tenemos el mismo problema. No recibimos todos los correos a nuestro Zimbra 8.0.2 de los formularios de la página web y si a las cuentas gmail.

    Con el Google Analytics vemos que faltan muchos correos y me preguntaba si podrías indicarme si con el cambio de puertos lo solucionaste.

    muchas gracias



    Hi willianlaini,

    Actually in our school we have the same problem. We can’t receive all mails to our Zimbra 8.0.2 from web site forms but we can receive all from same form to a gmail account.
    With Google Analytics we can see we miss lots mails and I wonder if you could tell me if changing ports you work out this problem.

    Thanks

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problema de recepcion de correo
    By EL_BARTO in forum Spanish
    Replies: 2
    Last Post: 04-08-2013, 07:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •