Results 1 to 5 of 5

Thread: Servicio SNMP

  1. #1
    crosht is offline Intermediate Member
    Join Date
    Nov 2011
    Posts
    17
    Rep Power
    3

    Default Servicio SNMP

    hola,
    tengo una duda, tengo zimbra 7.1.2_GA instalado en Centos.
    El servicio SNMP se para, lo vuelvo a reiniciar y se activa.
    Pero despues de dias vuelve a suceder, me dicen que mire los registros pero no se como ver los registros.
    A alguien le ha pasado este problema??

    Gracias

    Google translate:

    hello,
    I have a question, I have zimbra 7.1.2_GA installed on Centos.
    The SNMP service is stopped, but when it reboots, it activates.
    But days after it happens again, If the solution is looking at the records, as I can see the records?
    someone has this problem?

    thanks

  2. #2
    ccelis5215 is offline Elite Member
    Join Date
    Jun 2011
    Location
    Caracas Venezuela
    Posts
    476
    Rep Power
    4

    Default

    Favor dar detalles de error y componentes Zimbra instalados.

    Saludos.

  3. #3
    crosht is offline Intermediate Member
    Join Date
    Nov 2011
    Posts
    17
    Rep Power
    3

    Default

    Quote Originally Posted by ccelis5215 View Post
    Favor dar detalles de error y componentes Zimbra instalados.

    Saludos.
    Hola, gracias por la ayuda... mira aun no encuentro la forma de ver el registro de erro del SNMP...

    Pero no se si esto tenga que ver, siempre que se comienzan a caer los servicios, lo que hago es reiniciar el servidor. Vuelvo a levantar los servicios y todo esta de maravilla, pero lo extraño es que a los segundo que todo el servicio de correos se cae, el servicio ZMConfigd siempre se apaga o se para.

    De este si he encontrado el registro de errores:
    2012-01-25 09:28:46,818 zmconfigd WARNING [23710-SIGTERM handler] Shutting down. Received signal 15
    2012-01-25 09:30:23,618 zmconfigd CRITICAL [1874-MainThread] zmconfigd started on mail.zeptone.com with loglevel=3 pid=1874
    2012-01-25 09:30:23,657 zmconfigd WARNING [1874-MainThread] Fetching All configs
    log4j:WARN No appenders could be found for logger (zimbra.ldap).
    log4j:WARN Please initialize the log4j system properly.
    log4j:WARN See Apache log4j 1.2 - Frequently Asked Technical Questions for more info.
    2012-01-25 09:30:24,655 zmconfigd ERROR [1874-gc] Executed: <function getglobal at 0x5> returned 1 (14 - 144) (0.01 sec)
    2012-01-25 09:30:24,658 zmconfigd CRITICAL [1874-gc] Skipping Global system configuration update.
    2012-01-25 09:30:24,664 zmconfigd ERROR [1874-sc] Executed: <function getserver at 0x7> returned 1 (14 - 144) (0.01 sec)
    2012-01-25 09:30:24,671 zmconfigd CRITICAL [1874-sc] Skipping Configuration for server update.
    2012-01-25 09:30:24,667 zmconfigd CRITICAL [1874-gc] gacf <function getglobal at 0x5>(None) 1 com.zimbra.common.service.ServiceException: system failure: ZimbraLdapContext ExceptionId:gc:1327501824654:2208287cd0e70665 Code:service.FAILURE
    2012-01-25 09:30:24,667 zmconfigd ERROR [1874-mc] Executed: <function garpu at 0x8> returned 1 (14 - 144) (0.00 sec)
    2012-01-25 09:30:24,677 zmconfigd CRITICAL [1874-mc] Skipping All Reverse Proxy URLs update.

  4. #4
    ccelis5215 is offline Elite Member
    Join Date
    Jun 2011
    Location
    Caracas Venezuela
    Posts
    476
    Rep Power
    4

    Default

    Hola crosht, es dificil tratar de ayudar utilizando los detalles que suministras.

    Favor incluir:

    A partir de cuando comenzo el problema? para poder correlacionar eventos.

    Algun cambio en configuracion? de SO?

    Cambio en Zimbra?

    Saludos.

  5. #5
    crosht is offline Intermediate Member
    Join Date
    Nov 2011
    Posts
    17
    Rep Power
    3

    Default

    Quote Originally Posted by ccelis5215 View Post
    Hola crosht, es dificil tratar de ayudar utilizando los detalles que suministras.

    Favor incluir:

    A partir de cuando comenzo el problema? para poder correlacionar eventos.

    Algun cambio en configuracion? de SO?

    Cambio en Zimbra?

    Saludos.
    Hola,
    Perdona el retraso de mi respuesta. Pero no llego a contactar con la persona que hizo la ultima modificación. Sé que estuvo tratando de modificar algunas opciones en el Administrador Web para que no lleguen correos de Spam, cuando enviamos un e-mail a nuestro propio dominio.

    Pero ese problema ya lo solucione, aun así el problema que tengo ahora es diferente y viene ocurriendo desde la modificación que hizo el anterior ingeniero.

    Cada vez que se cae el zimbra, tengo que reiniciar la PC para volver a levantar los servicios, el unico servicio que no se queda corriendo (Running) es el ZMConfigd por un extraña razon este no levanta. Aun así se puede usar el zimbra como servidor de correos, pero despues de un tiempo cae otros servicios mas y colapsa todo el zimbra.

    Tengo los Log de errores, pero no se como puedo resolver este problema.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault/error management with SNMP
    By andreturpin in forum Administrators
    Replies: 5
    Last Post: 04-03-2010, 09:29 PM
  2. Monitoring Zimbra server through SNMP with Cacti
    By Mr Spock in forum Installation
    Replies: 0
    Last Post: 01-29-2008, 05:56 AM
  3. Configure snmp after installation?
    By bjdraw in forum Administrators
    Replies: 12
    Last Post: 05-22-2007, 09:31 AM
  4. SNMP Problems
    By zimsteve in forum Installation
    Replies: 4
    Last Post: 10-08-2006, 06:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •