Results 1 to 3 of 3

Thread: Problem zimbra.log

  1. #1
    salvades is offline New Member
    Join Date
    Aug 2011
    Posts
    3
    Rep Power
    4

    Exclamation Problem zimbra.log

    Buenas Tardes:

    alrededor de 3 meses he realizado la instalacion de;

    Release 7.1.0_GA_3140.RHEL5_20110329150824 CentOS5 FOSS edition.

    Revisando los archivos log generados en zimbra.log he encontrado una linea que me ha llamado la atencion

    Aug 1 13:37:14 echelon postfix/lmtp[7046]: 183BB2BB80D2: to=<admin@midominio.cl>, relay=none, delay=50806, delays=50806/0.05/0/0, dsn=4.4.1, status=deferred (connect to ns.midominio.cl[201.238.xxx.xx]:7025: Connection refused)

    Al momento de cargar la interfaz Web de Administracion me aparecen ciertos errores referentes al error del log, a pesar de este problema el funcionamiento del correo es impecable y no genera problemas.

    Alguien podria indicarme donde radica mi problema.
    De ante mano muchas gracias.
    Last edited by salvades; 08-02-2011 at 08:27 PM.

  2. #2
    rafaelrojas's Avatar
    rafaelrojas is offline Intermediate Member
    Join Date
    Aug 2011
    Posts
    15
    Rep Power
    3

    Default

    Pareciera ser un problema de DNS.
    Revisa que tu zimbra pueda hacer consultas DNS y alcanzar al nombre de dominio ns.redinfo.cl[201.238.xx.xx]. Chequea el /etc/hosts por si acaso
    Last edited by rafaelrojas; 08-03-2011 at 06:59 AM.

  3. #3
    salvades is offline New Member
    Join Date
    Aug 2011
    Posts
    3
    Rep Power
    4

    Default

    Estimado Rafael gracias por responder.

    He realizado algunas modificaciones ya que mi servidor ns se encuentra en otro servidor, en este caso realize el dns local en el fichero /etc/hosts y justamente el problema anterior no aparece en el log, de hecho el error hacia referencia a la conexion ns por el puerto 7025, cursiosamente al telnear dicho puerto en el servidor de correo la respuesta fue;

    Trying 127.0.0.1...
    Connected to localhost.localdomain (127.0.0.1).
    Escape character is '^]'.
    220 server.midominio.cl Zimbra LMTP server ready

    Por lo que deduje que mi dominio ns esta apuntando a otra direccion, el log posterior fue el siguiente;

    to=<admin@midominio.cl>, relay=ns.midominio.cl[201.238.xxx.xx]:7025, delay=33944, delays=33944/0.06/0/0.21, dsn=4.0.0, status=deferred (host ns.redinfo.cl[201.238.xxx.xx] said: 451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command))

    Lo que he perdido en este momento es la interfaz web de administracion por lo que he vuelto todo a la normalidad.

    Yo pienso que existe un error del tipo instalacion, a pesar de este error encontrado en el log todo funciona correctamente.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. Missing Email Problem
    By prox in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-16-2008, 10:01 PM
  3. Problem after upgrade to 5.0
    By bmannella in forum Installation
    Replies: 6
    Last Post: 01-26-2008, 01:35 AM
  4. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 01:04 AM
  5. WindowsMobile - problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 0
    Last Post: 06-22-2007, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •