Search:

Type: Posts; User: Oded Arbel; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    18
    Views
    31,900

    Recovery script

    I had a similar problem, where my EC2 instance running zimbra died and could not be recovered. The /opt/zimbra were not backed up, but all the email was stored on EBS volumes.

    Once I reinstalled...
  2. Replies
    20
    Views
    3,669

    I don't think desktop clients use IMAP idle - for...

    I don't think desktop clients use IMAP idle - for all of them you simply configure the polling time.

    I'm using Sony Ericsson P1i. Does the iPhone use IMAP IDLE or some other method to do "push...
  3. I don't know - can you attach your syslog.conf...

    I don't know - can you attach your syslog.conf file?
  4. Replies
    20
    Views
    3,669

    IMAP IDLE notifies on SPAM messages

    Hi. I have an issue with a 6.0.5 install and IMAP IDLE.

    I'm using a mobile phone that implements "push e-mail" using IMAP IDLE, and whenever I get a SPAM message - even though it files directly...
  5. Replies
    9
    Views
    6,004

    This apparently was a bug (Bugzilla bug #43359)...

    This apparently was a bug (Bugzilla bug #43359) that was fixed in ZCS 6.0.5 . If anyone is having this problem - I recommend upgrading.
  6. Replies
    9
    Views
    6,004

    Thanks for pointing me at mailbox.log. In my...

    Thanks for pointing me at mailbox.log.

    In my log I get a NullPointerException:


    2010-02-17 02:16:42,886 INFO [ImapServer-4856] [ip=10.228.102.117;] ProtocolHandler - Exception occurred while...
  7. Replies
    9
    Views
    6,004

    Another update about the failed imapsync: A. I...

    Another update about the failed imapsync:

    A. I opened the problematic accounts in Thunderbird, and tried to copy using thunderbird from the INBOX on the old server to the INBOX on the new server....
  8. Replies
    9
    Views
    6,004

    Update: apparently it only happens with some...

    Update: apparently it only happens with some specific message with specific content - I get daily emails which are HTML with a lot of large image attachments, and Zimbra fails to receive those.
  9. Replies
    9
    Views
    6,004

    [SOLVED] Problem during imapsync

    Hi.

    I have a problem running imapsync to migrate IMAP accounts from an old Cyrus-imap server to Zimbra 6.0.4.

    I'm running this command:


    imapsync --buffersize 8192000 --nosyncacls...
  10. I opened Zimbra Bugzilla bug #44280 for this...

    I opened Zimbra Bugzilla bug #44280 for this issue.
  11. A Solution is found!

    Thanks Rogerl !

    I changed the syslog-ng configuration as you described (the default source on my CentOS 5.4 system is s_sys) and now I get a log of status messages on the zimbra logs and the...
  12. You can try to see what zmstatctl...

    You can try to see what <code>zmstatctl status</code> tells you, though restarting it did little to help me.
  13. Thanks for the suggestion. I just completed the...

    Thanks for the suggestion. I just completed the process as you described it and I had no errors during the process (except the syslog setup which is broken as I commented previously and I had to fix...
  14. A stop and start just gives me: Stopping...

    A stop and start just gives me:
    <code>
    Stopping logswatch...done.
    Starting logswatch...done.
    </code>
    after which 'zmloggerctl status' still give me nothing.

    Running...
  15. Thanks for the explanation. After running...

    Thanks for the explanation.

    After running 'zmsyslogsetup', the syslog-ng.conf file is not valid - if I try to restart syslog-ng, it fails and tells me the syntax is incorrect.

    The problem is...
  16. Thanks for your response. On the face of it,...

    Thanks for your response.

    On the face of it, the information you requested doesn't seem to be related to the logger (that I now believe to be the problem) and none of these things are mentioned in...
  17. I kind of did - see my second message above

    I kind of did - see my second message above
  18. I think the problem is unlikely to be SSH...

    I think the problem is unlikely to be SSH related, as I don't have any remote servers - only 1 local server. The logger service is obviously at fault as it doesn't appear to be working on my site and...
  19. Replies
    6
    Views
    1,018

    Try: yum install sysstat

    Try:
    yum install sysstat
  20. Thanks. I looked under "Server Statistics" and...

    Thanks. I looked under "Server Statistics" and got this error message:
    Server error encountered Message: system failure: Unable to read logger stats Error code: service.FAILURE Method:...
  21. [SOLVED] After install server status shows errors for all services

    I've just finished installing ZCS 6.0.4 on a CentOS5 EC2 instance. I had to try multiple times until I got the exact IP setup working, but now it looks to be working correctly - e-mails are going in...
Results 1 to 21 of 21