i was able to compile and use the evolution-zimbra-0.1.1 plugin with Fedora 13 using the following:

the first errors i received from make were:


zimbra-account-setup.c:35: error: expected ')'...