Search:

Type: Posts; User: foobaz; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Solution that worked for me

    OK I got it. Here's what I did, for the sake of others having this same problem:

    1. Deleted the mimeTypes.rdf file from the FF profile folder.
    2. Closed ZD and FF, and restarted FF only.
    3....
  2. I'm having the same obnoxious problem with FF 16....

    I'm having the same obnoxious problem with FF 16. No answer to this question in over a year. That's pathetic. Guess I'll just have to resolve the problem myself as always... I tried adding C:\Program...
  3. Replies
    13
    Views
    2,886

    Thanks for the reference. I think the problem has...

    Thanks for the reference. I think the problem has to do with manually changing the data store location for the old version. Once you start the new version, you can't change it without re-installing....
  4. Replies
    13
    Views
    2,886

    With one very important distinction--people...

    With one very important distinction--people without the problem will NEVER post about it. ;-)





    Same answer.
  5. Replies
    13
    Views
    2,886

    The way I look at it, if one person is having...

    The way I look at it, if one person is having problems, chances are that many are and just haven't posted about it yet. Posting about any problem will at least make people aware that they may have...
  6. Replies
    13
    Views
    2,886

    Rule of thumb: Read first, post later. ...

    Rule of thumb: Read first, post later.



    ZCO? Mistrust of round numbers? Whhaaaahh?!

    I will say this though. It is definitely not worth trying to upgrade 7.1.4, even if you didn't have all...
  7. Replies
    13
    Views
    2,886

    You mean you didn't read?:

    You mean you didn't read?:
  8. Has anyone been able to add their Cox POP mail account?

    I had no problem with this in versions previous to 7.x. Ever since I went to 7.1.4, I can't get it to validate. Has anyone succeeded in doing this? Please post settings. There are so many options....
  9. Replies
    13
    Views
    2,886

    I didn't back it up because it was just an...

    I didn't back it up because it was just an incremental upgrade. I backed up an older version before I upgraded to 7.1.4 because it was a many versions upgrade. I didn't think a minor upgrade could...
  10. Replies
    13
    Views
    2,886

    Do not upgrade to 7.2!!!

    I just upgraded 7.1.4, which has been working fine for months, to 7.2, just overwriting existing installation as recommended. It will not start! It just pops up saying "Initializing, please wait...",...
  11. Replies
    28
    Views
    134,724

    Sticky: If you just upgrade, it should keep the settings...

    If you just upgrade, it should keep the settings including the data location.

    UPDATE:

    I found out the hard way, this is not the case. The new install reverts back to the default location. So...
  12. Replies
    28
    Views
    134,724

    Sticky: Summary of the solution

    Here is a summary of how to change the default location of all data, including mail, when you first install Zimbra Desktop. Thanks to Inshik1028 and gracedman for their help with this.

    1. Install...
  13. Replies
    28
    Views
    134,724

    Sticky: OK, I finally got it working! I wasn't sure what...

    OK, I finally got it working! I wasn't sure what your replacement line


    sLocalAppDir = oShell.ExpandEnvironmentStrings("%APPDATA%")did, so I copied the first several lines from the...
  14. Replies
    28
    Views
    134,724

    Sticky: I see. Well the point I was making is that you...

    I see. Well the point I was making is that you wouldn't really want the data stored on the same disk as the OS, which is where the default location is, at least for Windows, because if it crashes,...
  15. Replies
    28
    Views
    134,724

    Sticky: None of this works at all!

    I'm glad this works for you. It didn't for me. I just spent hours trying this and variations of the above with the latest version, 7.1.4, and none of these "workarounds" work at all. I tried changing...
  16. Replies
    2
    Views
    1,591

    Problem solved

    Hey J_j, I can completely sympathize with your frustration. I had this problem over 2 years ago and again just now, and the only response I got then was an attack by a troll. No help whatsoever. So I...
  17. Replies
    2
    Views
    6,796

    Could not start new install of ZD 7.1.4

    After having no success in installing an earlier version of ZD 7.1, and after receiving no forum answer on how to fix the problem, I decided to try the latest version, mostly because it is now...
  18. Replies
    7
    Views
    2,005

    Yeah well I tried that too with disastrous...

    Yeah well I tried that too with disastrous results. First I installed 2.0 over the current unknown version but it crashed. I then installed 7.1 over that and it crashed. I uninstalled 7.1 and then...
  19. I didn't get that far. There is no way to import...

    I didn't get that far. There is no way to import exported accounts!
  20. This is ridiculous. We have to wait for a new...

    This is ridiculous. We have to wait for a new release? As a matter of fact I tried installing the latest 7.1 release and there was no way I could import my accounts that were exported with the old...
  21. Really? How? I recently checked and it doesn't...

    Really? How? I recently checked and it doesn't support Yahoo free accounts without some obtuse plug-in which looked like a lot of trouble to set up.
  22. I started getting this yesterday on all my...

    I started getting this yesterday on all my 'Yoohoo' accounts. They are upgrading their interface so no doubt that is the problem. I'm really thinking of transferring all my accounts to Gmail. Between...
  23. Replies
    7
    Views
    2,005

    Ahhhh! Finally an answer. Not a particularly...

    Ahhhh! Finally an answer. Not a particularly useful answer but an answer nonetheless. First let me thank you for your non-hostile, non-troll-like tone. That certainly lends credibility to your post...
  24. Replies
    7
    Views
    2,005

    Has support for this product gotten so bad that...

    Has support for this product gotten so bad that no one can answer this seemingly very simple question in a week's time?
  25. Replies
    7
    Views
    2,005

    Upgrade 1.9.0.1 to 7

    I'm not sure which version of ZD I am running. I have no tray icon because of modifications made to config files ages ago to work around a problem. Properties dialog gives:

    File Version:...
Results 1 to 25 of 49
Page 1 of 2 1 2