Search:

Type: Posts; User: yaboo; Keyword(s):

Search: Search took 0.00 seconds.

  1. Thread: mail issues

    by yaboo
    Replies
    5
    Views
    4,217

    Hi Mmorse I do not have a split dns system....

    Hi Mmorse

    I do not have a split dns system. the dns resides on my firewall/dsl machine.

    My dns and /etc/hosts looks fine.

    Joseph
  2. Thread: mail issues

    by yaboo
    Replies
    5
    Views
    4,217

    Hi Also found this in my /var/log/mail.log ...

    Hi Also found this in my /var/log/mail.log

    Feb 21 12:20:01 nene postfix/qmgr[4235]: DD1F4D4099: to=<jsirucka@xxxxx>, relay=none, delay=1.1, delays=1.1/0/0/0, dsn=4.4.2, status=deferred (delivery...
  3. Thread: mail issues

    by yaboo
    Replies
    5
    Views
    4,217

    mail issues

    Hi All

    seems, I now have mail issues,after each issue, I know have a new one.

    It seems my mail server can't recieve and accept emails. When I try to send emails between users, that does not...
  4. Replies
    6
    Views
    1,511

    Hi Guys here is my firewall rules, see what I...

    Hi Guys

    here is my firewall rules, see what I am doing wrong.

    #!/bin/sh

    IPTABLES=/sbin/iptables

    /sbin/modprobe ipt_MASQUERADE
    $IPTABLES -F
  5. Replies
    6
    Views
    1,511

    phoenix those iptables rules seem not to work...

    phoenix

    those iptables rules seem not to work for me. When I try to telnet to port 25 from the outside to my machine. I get connection refused. When I try internally, I do not have a problem.
    ...
  6. Replies
    6
    Views
    1,511

    Also forgot to mention that I changed the server...

    Also forgot to mention that I changed the server from the primary mx and secondary mx. also the secondary mx is natted.

    Joseph
  7. Replies
    6
    Views
    1,511

    zimbra routing issues

    Hi All

    Zimbra is up and running. I am trying now to route port 25 from the main machine with the dsl to the internal natted machine.

    the current iptables rules I am using are as follows
    ...
  8. Replies
    8
    Views
    1,450

    thanks, will try this. joseph

    thanks, will try this.

    joseph
  9. Replies
    8
    Views
    1,450

    ok wish to forward port 25, guess is really all...

    ok wish to forward port 25, guess is really all thats needed, and guess the web mail.

    Joseph
  10. Replies
    8
    Views
    1,450

    Ok, found that the vserver was my conflict. Seems...

    Ok, found that the vserver was my conflict. Seems I need to take more care in my configuration upon the server due to port conflict with the vserver.

    Also what would be my iptables syntax to send...
  11. Replies
    8
    Views
    1,450

    Hi All After further checking noticed port 443...

    Hi All

    After further checking noticed port 443 is not working. any ideas, is port 443 just a normal apache config porblem, or some zimbra specific issue.

    Joseph
  12. Replies
    8
    Views
    1,450

    Hi All I seem to be able to get the zimbra...

    Hi All

    I seem to be able to get the zimbra from the status all running. Seems I needed to install libdb3.

    My next problem is now with everything running. I try to go to...
  13. Replies
    8
    Views
    1,450

    installation issues

    Hi All

    I am continuing to try and install zimbra 5.0.2 upon debian etch upon a vserver.

    currently when I do a zmcontrol status everything has started but the mainbox here is the output
    ...
  14. Replies
    3
    Views
    1,231

    Hi I have suffiecient amount of ram two gb and...

    Hi

    I have suffiecient amount of ram two gb and there is no other mta installed.

    regards

    Joseph
  15. Replies
    3
    Views
    1,231

    Hi Just a zmcontrol output from what I am...

    Hi

    Just a zmcontrol output from what I am trying to relate

    antispam Running
    antivirus Running
    ldap Running
    logger ...
  16. Replies
    3
    Views
    1,231

    debian etch vserver installation

    Hi All

    I just installed a zimbra current ga release upon a debian etch vserver. when I log in as the zimbra user and do a zmcontrol status, it seems the mta and the mailbox are not working.
    ...
Results 1 to 16 of 16