Search:

Type: Posts; User: rev.derek; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    12
    Views
    2,842

    zdesktop v2 - go to preferences, select "zimlets"...

    zdesktop v2 - go to preferences, select "zimlets" from the "All Accounts" sidebar and use the last section on that page "Install A Zimlet" :-)
  2. I understand it is "fixed" by changing your...

    I understand it is "fixed" by changing your country in zdesktop preferences, login options, language, to US and then you should be able to save. It's a real pain that should have been fixed before...
  3. Yes, you've summed it up. I've already tried that...

    Yes, you've summed it up. I've already tried that and the problem simply replicates itself on the new server.
    I suppose I will have to build a new, non-Zimbra, IMAP server, do a standard email...
  4. 5.0.1 CE - copy emails only to new server, how?

    Running ZCS 5x on Ubuntu 8.04
    I'm unable to upgrade as it returns with an error and I'm unable to use the GUI for admin access (it logs me on but never provides the next screen display). In all...
  5. Replies
    2
    Views
    962

    Sorry - I thought I had tried both but obviously...

    Sorry - I thought I had tried both but obviously I hadn't saved it! US works OK, GB gives the error. Wait for the next Beta or is there a simple fix other than keeping the US locale?
  6. Replies
    2
    Views
    962

    Beta3 export error

    I get a Prism error when I try to export for a backup:

    XML Parsing Error: undefined entity
    Location: chrome://mozapps/content/downloads/downloads.xul
    Line Number 55, Column 5:
    <key...
  7. Export error

    I get a Prism error when I try to export my backup:

    XML Parsing Error: undefined entity
    Location: chrome://mozapps/content/downloads/downloads.xul
    Line Number 55, Column 5:
    <key...
  8. Replies
    0
    Views
    977

    No Console GUI - port 7071

    Hi,

    I have ZCS 5 community edition on Ubuntu 8.04

    It works fine but ...

    Some time ago I had a problem when I installed a second server on the same network and screwed the LDAP. I sorted it...
  9. Replies
    15
    Views
    3,092

    Samba/POSIX extensions? I am running samba on...

    Samba/POSIX extensions?
    I am running samba on the same server but it is not using LDAP. So far as I am aware, unless Ubuntu does it automatically, I haven't installed any extensions. Where should I...
  10. Replies
    15
    Views
    3,092

    Any ideas?

    OK. I did a complete re-installation and copied back the old files but I still find that trying to access the web admin console it takes the log-in then goes to the "Loading" screen and sits there...
  11. Replies
    15
    Views
    3,092

    Ooops - red face here! OK - no change but here...

    Ooops - red face here!

    OK - no change but here is the log; the desktop was logged out.

    2010-01-26 12:20:28,527 INFO [btpool0-208] [name=derek@nativity.org.nz;mid=3;ip=192.168.3.129;ua=Yahoo!...
  12. Replies
    15
    Views
    3,092

    Sorry for confusing you. You said about removing...

    Sorry for confusing you.
    You said about removing the zimlets from the browser. I assumed you meant the browser I use to interact as a user.
    I can't open the browser on port 7071 beyond the log-in...
  13. Replies
    15
    Views
    3,092

    OK - I didn't install them in the browser and I...

    OK - I didn't install them in the browser and I use zdesktop. I don't get the admin screen in the first place so I can't do anything to them there which is why I thought you meant undeploy them.
    I...
  14. Replies
    15
    Views
    3,092

    Thanks for prompt reply - should I simply delete...

    Thanks for prompt reply - should I simply delete the directories at /opt/zimbra/jetty/webapps/service/zimlet or can you remind me of the undeploy command line? (ZCS v5)
  15. Replies
    15
    Views
    3,092

    Log in failed ...

    I've the same problem but it appeared after I deployed some new zimlets.
    Now I go to the zimbraAdmin URL, I get the log-on page and login but am then left with a screen which says "done" as a page...
  16. Replies
    600
    Views
    236,823

    ... and it should read?

    ... and it should read?
  17. Replies
    0
    Views
    1,537

    Duplicate/confused unique key index

    I'm getting this reponse when trying to delete certain trashed material and I get corresponding duplicate ID errors from time to time with ordinary email. I had a business recovering from defective...
  18. Hi, No, it was named differently but in the...

    Hi,

    No, it was named differently but in the same domain.

    I'm just reporting that I seem to have the backup up and running securely with the steps outlined above so I'll declare it solved but I...
  19. [SOLVED] how to re-install over existing message store etc.

    Hi,

    I had a well-running open-source 5.0.18 installation. I went to another spare machine intending to create a mirror. I installed full new 5.0.18 on the spare machine.

    Not quite sure what...
  20. Downgrade is a fuss but I achieved it by...

    Downgrade is a fuss but I achieved it by migrating twice - once to a temporary server running the downgraded version, reinstalling the downgraded version on the server then migrating back across. Of...
  21. Replies
    6
    Views
    3,742

    I'm getting it trying to import from one Zimbra...

    I'm getting it trying to import from one Zimbra to another (i.e. work to home) and both versions are the same. I've re-exported several times to try to get the import complete.
    :-)
  22. Replies
    26
    Views
    134,967

    Sticky: I agree, please don't block it. While recognising...

    I agree, please don't block it. While recognising that database errors can and probably will occur, it is sometimes easier to downgrade and fix than backup to a remote server and replace.
    I think it...
  23. ZCS 6 seems to be quite broken so far as syncing...

    ZCS 6 seems to be quite broken so far as syncing is concerned. ZCS connector in Funambol and ical4ol both raise errors (depending how the configuration is made) because REPORT and PUT requests are...
  24. Replies
    600
    Views
    236,823

    Now for FunambolAdmin

    Thanks Thomi (above).that's worked fine for me.

    My next issue is that I am not clear what should actually be present in the ZimbraConnector config for cal,event etc. In the funamboladmin tool I...
  25. Replies
    600
    Views
    236,823

    Sync to Nokia N71

    Am I in the right place?

    Old system - MS Server 2003, desktop with Nokia PC Suite sync to N71 (syncing via Outlook).

    New system - Zimbra 6.x on Ubuntu 8.04. I need to be able to sync the bosses...
Results 1 to 25 of 33
Page 1 of 2 1 2