Search:

Type: Posts; User: sgcowgill; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    14
    Views
    9,088

    At this point I think that the domain MAY be a...

    At this point I think that the domain MAY be a red herring. Only one other domain is authenticating against it to send and they only have 3 users. They have however never complained to me about an...
  2. Replies
    14
    Views
    9,088

    First Kevin thanks for the help. The test user...

    First Kevin thanks for the help.

    The test user that I talked to was using the full domain name in the login.

    sh -x /opt/zimbra/bin/zmsaslauthdctl status returns a lot of information. It does...
  3. Replies
    14
    Views
    9,088

    Great John. Especially since you don't appear to...

    Great John. Especially since you don't appear to be employed by Zimbra.

    The most aggrivating thing is that I fixed this once before using something I found in the forums. But now I cannot find...
  4. Replies
    14
    Views
    9,088

    This what I see in the logs: May 17 11:17:25...

    This what I see in the logs:

    May 17 11:17:25 membermail postfix/smtpd[27876]: connect from 64-60-7-226.cust.telepacific.net[64.60.7.226]
    May 17 11:17:25 membermail postfix/smtpd[27876]: warning:...
  5. Replies
    14
    Views
    9,088

    SASL LOGIN authentication failure

    Ok this is getting frustrating.

    For the third time a customer has suddenly lost the ability to send or recieve mail. This despite no administrators touching the server for any reason at all.
    ...
  6. Replies
    2
    Views
    1,958

    Kevin, Thanks much as always for the help. ...

    Kevin,

    Thanks much as always for the help. That was exactly what I needed. I just did not know the right name so my searches kept coming up empty.

    You guys are the best.

    Steve
  7. Replies
    2
    Views
    1,958

    alias an entire domain to one user

    Ok...I have strange setup I am attempting to migrate over and I wondered if I am missing an easy solution.

    Old server setup (at least for this one domain)

    Fedora running Sendmail. Using the...
  8. Replies
    12
    Views
    4,370

    Thanks so much. Running the script has fixed my...

    Thanks so much. Running the script has fixed my logger problem. Is it likely that starting Tomcat as root was the cause of all my problems? And is running /opt/zimbra/bin/tomcat stop then start...
  9. Replies
    12
    Views
    4,370

    Ok...with the logger still not running I tried...

    Ok...with the logger still not running I tried zmcontrol stop and start. The logger still is not running.

    More frightening is the fact that suddenly just this morning the MTA and Mailbox stopped...
  10. Replies
    12
    Views
    4,370

    I have...several times. I kept getting the same...

    I have...several times. I kept getting the same result mailbox and logger would be stopped.

    At this point my customers are running again, so I am wary of stopping it until the weekend officially...
  11. Replies
    12
    Views
    4,370

    Strange

    First...Kevin thanks for any help.

    Ok...a little freaked out now....while typing this I did a zmcontrol status and now the mailbox is running.

    Logger is still not running. zmloggerctl start...
  12. Replies
    12
    Views
    4,370

    server problem

    Indeed....but I am not sure what it means:

    2006-03-17 16:40:50,073 INFO [main] [] soap - Servlet SoapServlet starting up
    2006-03-17 16:40:50,126 INFO [main] [] soap - Adding service...
  13. Replies
    12
    Views
    4,370

    Server now dead

    OK. It looks like I made a mistake when restarting tomcat because now the whole thing is dead.

    Mailbox and logger will not start.

    zmmailboxctl status seems to indicate that Tomcat and MySql...
  14. Replies
    12
    Views
    4,370

    Invisible messages...begone

    Ok. Restarting Tomcat did fix the unread mail listing for this client, though oddly enough it seems to have created a different problem. Now when I right-click from the Admin UI on an account and...
  15. Replies
    12
    Views
    4,370

    Invisible Messages

    Running the Open Source version of the server. I have a user who uses a single e-mail address from two machines, POP3 clients running Outlook Express. He is complaining about recieving duplicate...
  16. Replies
    7
    Views
    9,092

    I was able to install it successfully on another...

    I was able to install it successfully on another machine. Thanks for the feedback. I will perform the Office fix on the test machine.

    Thanks much for the feedback.

    Stee
  17. Replies
    7
    Views
    9,092

    Outlook Connector Error

    Hi guys,

    I just finished installing the Outlook connector on my machine. After setting up the profile I receive the following error when I attempt to start Outlook.

    "Error in registry for...
Results 1 to 17 of 17