Search:

Type: Posts; User: jce; Keyword(s):

Search: Search took 0.00 seconds.

  1. External LDAP test works but logging in doesn't

    I'm trying to authenticate an account via an alias on the account. In other words, use a friendly account name for the email address, but have an alias on the account which is the LDAP account that...
  2. Replies
    0
    Views
    414

    Process for renaming an account to its alias?

    Hello,

    I need to rename an account to one of its aliases and I just wanted to make sure my intended process was sane. This is what I'm planning on doing:

    1. Delete alias john@foo.com
    2. Rename...
  3. Thread: TouchDown Problems

    by jce
    Replies
    8
    Views
    3,118

    The problem was that I didn't have my calendar...

    The problem was that I didn't have my calendar "folder" selected so TouchDown didn't download the events.
  4. Problem with ActiveSync/TouchDown and From address

    Hi,

    ZCS 8. We have accounts with aliases and I want to send as the alias from my phone. It works fine with iOS but not with Android (using native or TD). No matter what I put in anywhere, it...
  5. Thread: TouchDown Problems

    by jce
    Replies
    8
    Views
    3,118

    I'm using 8.1.00052. I didn't see anything...

    I'm using 8.1.00052. I didn't see anything obvious in the "diagnostic log" about calendar syncing. I'll see if TD can help...
  6. Thread: TouchDown Problems

    by jce
    Replies
    8
    Views
    3,118

    [SOLVED] TouchDown Problems

    Hello,

    I'm testing mobile access for a new install of Zimbra NE 8. I'm using TouchDown, which works fine with our Exchange server. Email syncs fine, but I get nothing for the calendar... Is there...
  7. Replies
    3
    Views
    662

    That was the problem, just my misunderstanding....

    That was the problem, just my misunderstanding. Restoring to a point in time worked, then re-restoring fully erased the messages again. :)

    Thanks!
  8. Replies
    3
    Views
    662

    Thanks for the response. I've tried logging in...

    Thanks for the response. I've tried logging in and out, and I've tried restoring while logged in and logged out, but it makes no difference. The restore isn't from after the files were deleted--I...
  9. Replies
    3
    Views
    662

    [SOLVED] Zimbra NE 8 zmrestore not working

    Hello,

    I'm testing backup/restore before going production with a server. I deleted months of email from my mailbox ("oops"). When restoring my mailbox, the zmrestore seems to work, and there are a...
  10. Thanks for the reply. I'm new to prelinking so I...

    Thanks for the reply. I'm new to prelinking so I apologize for the questions/confusion...



    I'm not sure what this means. Incremental prelinking seems to be when you tell prelink to only update...
  11. That seems correct. Disabling prelinking in...

    That seems correct. Disabling prelinking in /etc/sysconfig/prelink does make this go away in my test VM. However, I can't easily do this on the production VM... It would be much better to just...
  12. Strange file changes after Zimbra installation...

    Our tripwire caught this with my test VM (vSphere), so I tried again on a local VirtualBox VM I created specifically for this, and it happened again...

    The Zimbra installation seems to cause lots...
  13. Replies
    1
    Views
    593

    I figured this out. The problem was that I had no...

    I figured this out. The problem was that I had no "mail" attribute; I didn't add an alias for the From address first. I'm not sure if it's a bug that you can set zimbraPrefFromAddress to an address...
  14. Replies
    1
    Views
    593

    [SOLVED] zimbraPrefFromAddress not working

    Hello,

    We're evaluating Zimbra 8 NE. I'm trying to set up a default From address for our users. We want users to log in using the default domain so they don't have to enter a domain, so it matches...
  15. Replies
    2
    Views
    1,002

    Thanks, I might have confused myself somehow with...

    Thanks, I might have confused myself somehow with the "click to" part. I mean the "chat" as referenced in the "Announcing General Availability of Zimbra 8" blog post:

    Announcing The General...
  16. Replies
    2
    Views
    1,002

    How to enable click-to-chat?

    The "click-to-chat" feature is advertised in various places for Zimbra 8, but I can't figure out how to enable it. In the release notes for version 7, it says they were removing that functionality......
Results 1 to 16 of 16