Search:

Type: Posts; User: mjschmelzer; Keyword(s):

Search: Search took 0.02 seconds.

  1. Does this mean that you only support snow...

    Does this mean that you only support snow leopard? I may well upgrade soon, but as you can appreciate, but I do not want to repurchase my existing 3rd party software or be forced to work without it.
  2. Zimbra will not reload and must be reinstalled each time it is used

    What is the problem here? I am running OS X 10.5.8. Is there no way to use Zimbra with this operating system? For three days I have attempted to use the system, but nothing I do changes the...
Results 1 to 2 of 2