Search:

Type: Posts; User: phirephoto; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    28
    Views
    2,861

    I definitely started it as Zimbra, but possibly...

    I definitely started it as Zimbra, but possibly wrong directory.


    Just started it from /opt/zimbra/bin . still no 7071 running. I see no errors

    PORT STATE SERVICE
    25/tcp open smtp...
  2. Replies
    28
    Views
    2,861

    So - now the mysql.sock file is missing, and the...

    So - now the mysql.sock file is missing, and the mysql start won't create it :(

    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/opt/zimbra/db/mysql.sock' (2)


    The...
  3. Replies
    28
    Views
    2,861

    I'll remove the centos mysql and see what happens...

    I'll remove the centos mysql and see what happens . I do have xwindows running until I get a tad more comfortable with ssh / CLI. :)
  4. Replies
    28
    Views
    2,861

    Ok, I BELIEVE I've got everything resolved - I...

    Ok, I BELIEVE I've got everything resolved - I can now start Zimbra, I believe - zmcontrol start gives no errors:

    ]$ zmcontrol start
    Host vps.mydomain.com
    Starting ldap...Done.
    ...
  5. Replies
    28
    Views
    2,861

    ? There's MX records - my mail is being hosted by...

    ? There's MX records - my mail is being hosted by google right now - dig mx shows those mail servers, and my output should show that?
  6. Replies
    28
    Views
    2,861

    Well, had a ton of install logs. and figured I'd...

    Well, had a ton of install logs. and figured I'd start clean. Deleted them all, did a uninstall, then re-install.


    com_zimbra_bulkprovision...done.
    com_zimbra_viewmail...done....
  7. Replies
    28
    Views
    2,861

    sorry missed: # cat /etc/resolv.conf #...

    sorry missed:

    # cat /etc/resolv.conf
    # Generated by NetworkManager
    search mydomain.com
    nameserver public.ip
    [root@vps eplatt]# cat /etc/hosts
    #127.0.0.1 localhost localhost.localdomain...
  8. Replies
    28
    Views
    2,861

    Well I do have a proper domain, what I meant is...

    Well I do have a proper domain, what I meant is it's not WWW . mydomain - it's vps.mydomain. Mail is not yet pointing to this server, since my mail server is still live, I need to be able to get...
  9. Replies
    28
    Views
    2,861

    Ok, I'll be honest, I'm a novice at this, and...

    Ok, I'll be honest, I'm a novice at this, and this system is just for me and a few other people (friends / family). So it's a fairly 'new' install, but I probably installed a few things that may be...
  10. Replies
    28
    Views
    2,861

    Ok, did a uninstall and reinstall, now ldap...

    Ok, did a uninstall and reinstall, now ldap starts but zmcontrol still fails

    $ whoami
    zimbra
    [zimbra@vps me]$ ldap start
    Started slapd: pid 22490
    [zimbra@vps me]$ ps -eaf | grep slapd
    zimbra ...
  11. Replies
    28
    Views
    2,861

    Ahh yes - $ ldap start ldap_url and...

    Ahh yes -

    $ ldap start
    ldap_url and ldap_master_url cannot be the same on an ldap replica

    Looking at http://www.zimbra.com/forums/installation/13958-solved-installation-centos-5-a.html

    ...
  12. Replies
    28
    Views
    2,861

    ? Not sure where you got home from - no. So...

    ? Not sure where you got home from - no.

    So -right now it's vps.munged.com . It WILL eventually become Coming Soon - Another Domain Hosted by superb.net! (possibly) once it's been tested and...
  13. Replies
    28
    Views
    2,861

    Ahh thanks. I just did the above, and still get...

    Ahh thanks. I just did the above, and still get the ldap errors. I'm going to see if my VPS provider can check out my LDAP install and see if he sees any issues.

    Thanks!
  14. Replies
    28
    Views
    2,861

    Hi - I did a ./install.sh --platform-override -...

    Hi - I did a ./install.sh --platform-override - not sure if that's a 'standard' installation with nothing fancy or if you mean something else? What could be wrong with the OS? It's a fairly new VPS...
  15. Replies
    28
    Views
    2,861

    Been searching - sorry, should have been more...

    Been searching - sorry, should have been more specific. I think I've tried just about every suggestion Google search has come up with.
    ...
  16. Replies
    28
    Views
    2,861

    Unable to install on Centos - LDAP errors

    Hi All,

    I'm still even at the evaluation stage of Zimbra, but would like to at least get it up and running. I'm running CentOS on a VPS server.

    Install appeared to go fine, but when starting...
Results 1 to 16 of 17