Search:

Type: Posts; User: Cafuego; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    25
    Views
    39,900

    You should be able to solve it in the same way...

    You should be able to solve it in the same way then, by installing perl and perl libraries from the Mandriva version on which Zimbra worked OK.

    I don't use Mandriva, so I wouldn't know where to...
  2. Replies
    25
    Views
    39,900

    Note that if you do not put the perl packages...

    Note that if you do not put the perl packages that you manually add on hold, the next system upgrade will replace them with lenny ones again:


    # for p in perl-modules perl-base perl libperl5.8...
  3. Replies
    25
    Views
    39,900

    Workaround

    You can work around this problem on Lenny by manually downgrading the perl version back to what was used by Etch and putting these packages on hold.

    Note that this may mean you need to also...
  4. amd64 nss_ldap

    Sorry about the delay, it's done, available from Component zimbra of hardy-cafuego

    or direct download:...
  5. This library problem is still present in ZCS...

    This library problem is still present in ZCS 5.0.10 on Ubuntu 8.04
  6. hotfix :-)

    I've plonked the libnss_ldap and symlinks in a package (for i386) which is available here: Component zimbra of hardy-cafuego

    Installing it fixes the crashes. If the problem is solved in ZCS...
  7. Replies
    0
    Views
    1,689

    System arch check on Debian/Ubuntu

    The installer incorrectly uses `uname -m' to check the arch on Debian and Ubuntu systems. The problem is that this returns the kernel arch, which is not necessarily the same as the userspace arch.
    ...
  8. @lithorus: I don't actually use Samba with...

    @lithorus: I don't actually use Samba with Zimbra. I just have nss-ldap set to authenticate system users against a different ldap server altogether, not the Zimbra ldap store. Authentication of...
  9. confirmed

    Yup, I have the same problem here. This started happening after going from zcs 5.0.8 on Ubuntu 6.06 to zcs 5.0.9 on ubuntu 8.04. I used nss_ldap on both.

    The postfix subprocesses seem to be...
  10. Yup, same problem here

    I upgraded from zcs 5.0.8 on Ubuntu 6.06 to zcs 5.0.9 on Ubuntu 8.04 yesterday, and after the upgrade postfix subprocesses started segfaulting.

    Note that this does not appear to be affecting mail...
Results 1 to 10 of 10