Search:

Type: Posts; User: adam_lavelle; Keyword(s):

Search: Search took 0.00 seconds.

  1. Hooray!!! A forum search suggested I need to...

    Hooray!!! A forum search suggested I need to edit the master.cf.in

    adjusting "submission" to include permit_mynetworks solved the problem.

    I'd almost chalk this up to being a bug, since 587...
  2. In fact I bet it relates to this in the master.cf...

    In fact I bet it relates to this in the master.cf


    submission inet n - n - - smtpd
    -o smtpd_etrn_restrictions=reject
    -o smtpd_sasl_auth_enable=yes
    ...
  3. Well after about 8 hours of troubleshooting, I...

    Well after about 8 hours of troubleshooting, I did a telnet test of SMTP from one of the machines having trouble, and it worked.

    After scratching a head for a second, reviewed the client settings...
  4. Since changes have been made with postconf at...

    Since changes have been made with postconf at this point, perhaps this will help

    zimbra@mail:/var/log$ postconf |grep smtp
    content_filter = smtp-amavis:[127.0.0.1]:10024
    default_transport = smtp...
  5. postconf mynetworks mynetworks = 10.0.0.0/24...

    postconf mynetworks
    mynetworks = 10.0.0.0/24 127.0.0.0/8

    (output modified to remove full domain name)

    zimbra@mail:/var/log$ cat /etc/hosts
    127.0.0.1 localhost
    10.0.0.10 ...
  6. Outlook with no SMTP authentication, within my_networks = 554 5.7.1 Client host rejec

    Outlook 2003/2007 clients setup with non authenticated SMTP within the my_networks range produce the error of:

    Zimbra.log:
    Feb 15 01:39:29 mail postfix/smtpd[29573]: connect from...
Results 1 to 6 of 6