I've been trying to upgrade from ZCS 5.x to ZCS 6.0.1 on an OpenVZ virtual machine running Ubuntu 8.04. This vm has been running ZCS 5.x successfully for quite some time. The install seems to get...