I'm getting this error installing zcs-8.0.2_GA_5569.RHEL6_64 on both Fedora 17 and 16. F 16 has perl-5.14.3-203.fc16.x86_64.

I don't have access to F 13, the latest posted zcs. I can downgrade...