Search:

Type: Posts; User: virtualaviation; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    7
    Views
    2,836

    Safari isn't supported?! Why not? So I use...

    Safari isn't supported?! Why not?

    So I use Safari to browse evry other website, yet I must download and install Firefox just to log-in to Zimbra. That seems ridiculous.

    Yet another reason I...
  2. Replies
    7
    Views
    2,836

    Can't log in with Safari

    I cannot log in to Zimbra on my new Mac. The Safari version is 3.0.4

    When you enter your email address and password, it says...

    "An unknown application error has occurred. Please correct any...
Results 1 to 2 of 2