Search:

Type: Posts; User: flsimbeck; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    18
    Views
    4,787

    Thanks

    Thank you. My soultion of an internal Windows SMTP server to handle the outbound SMTP Auth, although working fine, adds an aditional hop (and its headers), and one more place things can go wrong. ...
  2. Replies
    18
    Views
    4,787

    You can disregaurd my previous post, I reset the...

    You can disregaurd my previous post, I reset the postfix options to their defauls, and installed the MS SMTP server on a Windows server on the same network, and pointed zimbra to it. Amazingly...
  3. Replies
    18
    Views
    4,787

    Ok, so then what would be the proper way to setup...

    Ok, so then what would be the proper way to setup outbound SMTP auth? Or does this have to be re-configured when ever an update is applied? If so, will zmconfigd remove any manual settings applied to...
  4. Replies
    18
    Views
    4,787

    I am understanding your point-of-view (I am a...

    I am understanding your point-of-view (I am a programmer, a .Net one though). My concern, as a Zimbra admin, is just that posfix is not getting configured correctlly for SMTP Auth, something untill...
  5. Replies
    18
    Views
    4,787

    I found this information when I orginally...

    I found this information when I orginally switched to an outbound relay and had to setup SMTP Auth (required by my relay service) on October 02, 2009 (I checked my relay billing). This is at least...
  6. Replies
    18
    Views
    4,787

    I believe that is the point of the issue, the...

    I believe that is the point of the issue, the changes made with "zmlocalconfig -e" are not being written to /opt/zimbra/postfix/conf/main.cf by zmconfigd

    If a change, to the postfix config, is...
  7. Replies
    18
    Views
    4,787

    Work around

    For Release 7.1.1_GA_3196.RHEL5_64_20110527011124 RHEL6_64 FOSS edition. I've loosely tested a work around that survives a zimbra restart and a reboot.

    Manually setting configuration values with...
  8. Replies
    18
    Views
    4,787

    I checked the zmconfigd.log, and no errors in the...

    I checked the zmconfigd.log, and no errors in the 7.1.1 installation.
    I also checked /opt/zimbra/postfix\main.cf in both v7.1.0 and v7.1.1 instalations and smtp_sasl_security_options entry is in...
  9. Replies
    18
    Views
    4,787

    [SOLVED] ZCS 7.1.1 broken SMTP Auth

    In installed the 7.1.1 update and all was good, until I tried to send a email. Outbound SMTP Auth was broken. I went thrugh and checked the configuration and the only thing I noticed is:
    ...
  10. Replies
    3
    Views
    1,398

    I not sure this is where I should post, but after...

    I not sure this is where I should post, but after serarching the fourms, the above is the closest referance to my issue that I could find.

    This is a somewhat minor issue, the above returns the...
  11. Replies
    0
    Views
    734

    30 Day disk stats

    All the stat graphs are working except one, the 30 day disk stats, both the 48 hour, 60, and 365 day look correct. The 30 day stats look like its displaying data for the last 30 minutes, not days.
    ...
  12. Replies
    8
    Views
    2,239

    Re-create hostname file

    That did it, although I don't understand why. The file contents and permissions are identical. Is this some kind of quirk with the OS?

    Thanks a lot for your time, now thats resolved, the ony...
  13. Replies
    8
    Views
    2,239

    Hostname

    /etc/hostname did not change after reboot, before doing anything.

    mail

    hostname -a (same resultes for -s -f and -d)

    hostname: Unknown host

    After resetting hostname with
  14. Replies
    8
    Views
    2,239

    Hostname

    It was after the reboot and after reseting the hostname mannually.

    I will try rebooting and recording info before resetting it.

    Frank
  15. Replies
    8
    Views
    2,239

    Hostname contents

    /etc/hostname

    mail


    Thanks for the quick reply!

    Frank
  16. Replies
    8
    Views
    2,239

    [SOLVED] hostname not surviving reboot

    Here is my issue, right now everything works, whe I reboot the server the host name appears to break, which breaks the admin staus, stats, and stats email, this is just what I've noticed.

    I've run...
Results 1 to 16 of 16